1. Witness's Avatar
    Over the past weekend, I couldn't upload a photo to Facebook through the People Hub with an error "We can't upload your picture right now". I then tried using the Facebook app, as well as the Facebook Beta app and it also errors. The photo was edited in Fotor, which was not even listed when trying to share through the app, so I downsized it with Thumba. I had rebooted the phone (L920) a couple times.

    I was able to upload two other photos over the weekend. It's really strange. Anyone else experiencing issues?
    Mathura likes this.
    12-30-2013 04:49 PM
  2. Jim Bob4's Avatar
    I had the same problem, but it appears to be fixed now. I can upload pictures no problem
    ⛄⛄⛄
    12-30-2013 05:14 PM
  3. Cryio's Avatar
    My gf has been uploading photos like crazy to FB from a L520 over WiFi and 3G. No problems for her. But only from the FB app.
    12-30-2013 06:13 PM
  4. Mathura's Avatar
    Yes i have faces the same issue, i cannt upload pictures from my album...


    I can select photos only from camer roll...

    Please resolve the issue soon....

    Need a update for this issue
    01-06-2014 12:35 AM
  5. maelstrom06's Avatar
    I have the same problem. I tried with different Wi-fi connections and even with my 3G. With the Facebook App and sharing a pic from my phone. It's always the same.
    Sometimes, i can upload the photo and publish it, but i get errors and errors everyday

    Any ideas?
    I deleted my facebook account from the phone, added it again and sync. Reinstalled the App. But nothing change.
    01-10-2014 06:26 AM
  6. Witness's Avatar
    I haven't tried in the past two days, but the problem is still persisting. I was also going to remove all FB data, and resync, but that doesn't really seem to help it either....
    01-11-2014 09:02 PM
  7. Jerrycw's Avatar
    I can only upload photos from camera roll. When I tap the drop-down menu (I suppose it is for choosing from an album other than camera roll) , the app quit itself.
    01-12-2014 07:08 AM

Similar Threads

  1. Strange display issue with colors and responsiveness
    By Philipp Christoph in forum Nokia Lumia 920
    Replies: 8
    Last Post: 10-06-2015, 04:41 PM
  2. Microphone issues?
    By ebk14 in forum Nokia Lumia 822
    Replies: 3
    Last Post: 01-04-2014, 10:12 PM
  3. Battery indicator issues after update
    By dfaris in forum Microsoft Surface Pro 2
    Replies: 7
    Last Post: 01-02-2014, 10:44 PM
  4. Unable to edit Nokia Camera app photos
    By shaunydub in forum Applications
    Replies: 2
    Last Post: 12-30-2013, 05:40 PM
  5. Signal issues in my lumia 925
    By Zihad al amin in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 12-29-2013, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD