The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. FearL0rd's Avatar
    Hi,
    I'm trying to see my media servers with moliplayer on WP and the app is not showing my servers. The Android version works without problems... Anybody in the same situation?


    Regards,

    Cesar
    01-27-2014 08:20 AM
  2. dmill74's Avatar
    I'm having the same problem it doesn't find my media server
    I'm using serviio
    01-28-2014 09:16 PM
  3. FearL0rd's Avatar
    I was one of the first ones to buy this app and now there is no support. They don't answer my messages :(..... They fake functionalities to trick us
    01-28-2014 09:59 PM
  4. FearL0rd's Avatar
    Fixed turning off ipv6 in the router
    03-02-2014 10:02 AM
  5. genuine555's Avatar
    Fixed turning off ipv6 in the router
    Not for me. Been having this issue for over two weeks now. Turning off ipv6 didn't solve it for me.

    Already mailed them a couple times, and finally got an answer that didn't really tell me anything. The last update didn't fix it either.

    The thing I noticed off the bat was that in Wifi Transfer, Moliplayer suddenly started showing an ipv6 url instead of the usual ipv4 url a couple of weeks ago. At that same exact time dlna also completely stopped working.

    I completely disabled ipv6 in my router and basically in my entire network. Funny thing : only the ip address of the phone is still showing both ipv4 and ipv6 format in the devices list of my router (the bottom one is my phone) :

    ipv6.png

    ...which shouldn't be happening simply because ipv6 is completely disabled from MY END. All other connected devices only list an ipv4 ip address.


    So logic demands that there really are only TWO possibilities : either Moliplayer still forces ipv6 down our throat, or WP does.
    Since the developers aren't being anything less than useless regarding information, both are still up for debate.


    Can anyone please confirm they are seeing this ipv6-format url in the Wifi section of their Moliplayer ?

    wp_ss_20140222_0001.png

    As far as I'm concerned, as long as I'm seeing that url instead of the normal 192.168.0.xxx, this dlna issue won't be resolved. They are definately connected, and this url suddenly being forced in Moliplayer isnt normal. WHEN I BOUGHT the app, it correctly showed an ipv4 url in Wifi Transfer and everything wireless worked (wifi transfer and upnp/dlna)So I can confirm that it did actually work flawlessly BEFORE I started seeing that ipv6 url in the Wifi section. Whether they intentionally are forcing ipv6 as of now doesnt really matter, because EITHER way, it doesnt work and they need to URGENTLY fix it.

    I'm gonna mail them again, including the information provided in this thread. Maybe they'll ultimately start listening.
    Last edited by genuine555; 03-02-2014 at 06:54 PM.
    03-02-2014 06:44 PM
  6. FearL0rd's Avatar
    Not for me. Been having this issue for over two weeks now. Turning off ipv6 didn't solve it for me.

    Already mailed them a couple times, and finally got an answer that didn't really tell me anything. The last update didn't fix it either.

    The thing I noticed off the bat was that in Wifi Transfer, Moliplayer suddenly started showing an ipv6 url instead of the usual ipv4 url a couple of weeks ago. At that same exact time dlna also completely stopped working.

    I completely disabled ipv6 in my router and basically in my entire network. Funny thing : only the ip address of the phone is still showing both ipv4 and ipv6 format in the devices list of my router (the bottom one is my phone) :

    Click image for larger version. 

Name:	ipv6.PNG 
Views:	35 
Size:	3.6 KB 
ID:	58520

    ...which shouldn't be happening simply because ipv6 is completely disabled from MY END. All other connected devices only list an ipv4 ip address.


    So logic demands that there really are only TWO possibilities : either Moliplayer still forces ipv6 down our throat, or WP does.
    Since the developers aren't being anything less than useless regarding information, both are still up for debate.


    Can anyone please confirm they are seeing this ipv6-format url in the Wifi section of their Moliplayer ?

    Click image for larger version. 

Name:	wp_ss_20140222_0001.png 
Views:	3 
Size:	136.6 KB 
ID:	58522

    As far as I'm concerned, as long as I'm seeing that url instead of the normal 192.168.0.xxx, this dlna issue won't be resolved. They are definately connected, and this url suddenly being forced in Moliplayer isnt normal. WHEN I BOUGHT the app, it correctly showed an ipv4 url in Wifi Transfer and everything wireless worked (wifi transfer and upnp/dlna)So I can confirm that it did actually work flawlessly BEFORE I started seeing that ipv6 url in the Wifi section. Whether they intentionally are forcing ipv6 as of now doesnt really matter, because EITHER way, it doesnt work and they need to URGENTLY fix it.

    I'm gonna mail them again, including the information provided in this thread. Maybe they'll ultimately start listening.

    Yes it only woks with ip6 and celular data off
    03-11-2014 10:31 AM
  7. genuine555's Avatar
    Yes it only works with ip6 and celular data off
    Cellular data doesn't have a play in it at all.
    On or off, don't matter. As long as your Wifi is ON, it should work because that is the only connection Moliplayer uses.

    Then IPv6, with it OFF, dlna should indeed work, but on or off... -> doesn't matter. It simply doesn't work anymore.

    Trialed AND tested, and always fails ;-)
    03-11-2014 02:10 PM
  8. FearL0rd's Avatar
    Cellular data doesn't have a play in it at all.
    On or off, don't matter. As long as your Wifi is ON, it should work because that is the only connection Moliplayer uses.

    Then IPv6, with it OFF, dlna should indeed work, but on or off... -> doesn't matter. It simply doesn't work anymore.

    Trialed AND tested, and always fails ;-)
    TThey need to fix this
    03-11-2014 10:51 PM

Similar Threads

  1. Can a rt tablet be upgraded to real windows like the pro?
    By Steve Adams in forum Microsoft Surface for Windows RT
    Replies: 9
    Last Post: 02-03-2014, 10:45 AM
  2. Replies: 13
    Last Post: 02-03-2014, 06:47 AM
  3. broken screen and warranty
    By fawzib in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 01-27-2014, 08:49 PM
  4. Replies: 3
    Last Post: 01-27-2014, 08:43 AM
  5. Help CNN and ESPN keep crashing
    By deecoop0351 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 01-26-2014, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD