1. Dylan O Brien's Avatar
    Hi guys,
    Whenever I send an email from my Outlook account, the email is sent through my Gmail instead. For example, if I send an email to myself from my Outlook account, I will receive the email from my Gmail address. It's very annoying and I don't know how to fix it.
    Thanks in advance,
    Dylan.
    03-18-2014 04:52 AM
  2. Darron Smith1's Avatar
    When you are sending an email, look above the "To" field where you're name is. There should be your email address below the name, and a little down arrow to the right of it. Click the arrow and you should see a list of usable email accounts. Choose your Outlook account and send from there. I *think* it remembers that option for the future, but I'm not 100% sure.
    03-18-2014 05:06 AM
  3. frankelweeze's Avatar
    In your Outlook.com settings you can choose a "Default" sending address to choose which account you send from by default.
    You can also choose which account but setting the Default account may solve your problem.
    03-18-2014 03:30 PM
  4. ShreyansShah's Avatar
    unlink ur gmail account. simple.
    03-19-2014 12:35 AM

Similar Threads

  1. Equalizer in Lumia 520
    By Karthik Sampath in forum Ask a Question
    Replies: 12
    Last Post: 11-13-2014, 05:12 PM
  2. Does the red Power Keyboard exist in the US?
    By bjax in forum Nokia Lumia 2520
    Replies: 5
    Last Post: 03-30-2014, 09:50 PM
  3. Buying a one month old Surface RT. How to check its alright?
    By Donizback in forum Microsoft Surface for Windows RT
    Replies: 3
    Last Post: 03-18-2014, 03:17 PM
  4. Nokias successor to the Lumia 520, the Lumia 530, reportedly codenamed Rock
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-18-2014, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD