The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
02-01-2016 03:01 PM
131 12345 ...
tools
  1. agd87's Avatar
    I also have this problem. My brother has the Lumia 820 running Windows Phone 8.0 and his notifications are absolutely fine. I have the Lumia 920 running Windows Phone 8.1 and now my notification are arriving very late or not at all. This has only happened recently. I wasn't sure if it's because I was changing some settings or if it's a whatsapp issue.
    04-25-2014 06:55 PM
  2. jacky_h's Avatar
    Funny, I seem to have the opposite problem. I have turned off WA in the background (and this has hugely improved my battery life) but occasionally today I have actually received notifications! So the OS is not stopping WA from running in the background...

    And when it is in the foreground, WA is a HUGE battery drain (approximately 0.5% per minute).
    04-26-2014 04:01 AM
  3. KKRLessey's Avatar
    Is whatsapp down for anyone?
    04-26-2014 04:22 AM
  4. creanyo's Avatar
    Hi, same here...:( started 3, 4 days ago...got an Ativ S
    04-26-2014 04:50 AM
  5. KKRLessey's Avatar
    Hi, same here...:( started 3, 4 days ago...got an Ativ S
    I can't send messages only receive.

    UPDATE: It's working now and notifications seem to work. Will check for group conversations.
    Last edited by KKRLessey; 04-26-2014 at 05:05 AM.
    04-26-2014 04:52 AM
  6. monso0n's Avatar
    Seems to be working just right, at the moment. Hope it stays that way.
    04-26-2014 06:38 AM
  7. Nandhadx's Avatar
    Mine is still not working :( anything you guys did to make them work?
    04-26-2014 07:03 AM
  8. KKRLessey's Avatar
    Mine is still not working :( anything you guys did to make them work?
    Well, my status or account became disconnected then it sorted itself out today. I guess give it time :)
    Nandhadx likes this.
    04-26-2014 07:06 AM
  9. monso0n's Avatar
    I changed nothing, it simply started receiving notification in real time by itself.
    Nandhadx likes this.
    04-26-2014 07:48 AM
  10. xratola's Avatar
    That's the same that happened to me! It seems like it's a server problem since it solved itself.
    04-26-2014 10:47 AM
  11. Ural Kavraal's Avatar
    it started again for me. anyone has this problem now?
    04-27-2014 12:01 PM
  12. kobongkobong's Avatar
    No solution yet.
    04-27-2014 12:13 PM
  13. Ural Kavraal's Avatar
    So is it broken again?
    04-27-2014 04:56 PM
  14. RusB's Avatar
    Yes. Well is broken for me on my 925 on 8.1
    04-27-2014 05:00 PM
  15. David P2's Avatar
    I'd say it's borked again. Worked flawlessly on my 620 running WP8.1 up until last week or so, then the infamous notification problem came back. Was actually nice getting WA notifications constantly in real time for once. Oh well...
    04-27-2014 05:06 PM
  16. xratola's Avatar
    True, broken again.
    sudhisoma likes this.
    04-27-2014 05:24 PM
  17. gonzo0815's Avatar
    Hi, my WhatsApp notifications are working at the moment the first time
    04-28-2014 03:56 AM
  18. Madhan N's Avatar
    If you are having notification problem just try this...

    I never faced any notification problem in WP 7.5/7.8/8/8.1 in whatsapp public as well as private beta version but last week when the music app update came my battery was very low but i started to update the music app and was using whatsapp simultaneously and the phone go switched off.

    I charged the phone and updated the music app after powering it back but the notification for whatsapp stopped and sometimes it came late and i never faced this issue in last 2 yrs.. other than hard reset i did everything but nothing seems to work and notification didnt come properly..

    I was using whatsapp private beta app and i wanted to check whether in public version notification was coming and installed that app also in the phone. Beta app was running in the background and i opened the public app and signed in and went back to the Beta app and it got signed out and asked me to verify the account again and i verified the account in beta app again and notification started to work as usual without any delays.

    I know most of you wont be using beta app but try to do with some other phone. Open your whatsapp app in WP and sign in with your number in some other phone and the whatsapp in your windows phone will sign out and ask you to verify the account.. verify it again and check whether notification is proper.. it worked for me so it might solve your problem if you are lucky..
    04-28-2014 04:12 AM
  19. 1ski1973's Avatar
    I have noticed that the notifications in whatsapp are working good in the morning, but later in the afternoon its rubbish again... For a few days now. Lumia925, wp8.1 the Netherlands. Is it just me? Or are other users experiancing the same?
    Last edited by 1ski1973; 04-28-2014 at 12:39 PM. Reason: Extra text
    lumia720NL likes this.
    04-28-2014 12:38 PM
  20. KKRLessey's Avatar
    I have noticed that the notifications in whatsapp are working good in the morning, but later in the afternoon its rubbish again... For a few days now. Lumia925, wp8.1 the Netherlands. Is it just me? Or are other users experiancing the same?
    Same here but today seems to be fine for me.
    04-28-2014 12:45 PM
  21. hermantj's Avatar
    Same here. This morning it was ok, now it s broken again

    Sent from my RM-821_eu_spain_435 using Tapatalk
    04-28-2014 01:58 PM
  22. lindhmik's Avatar
    Same here. Been broken since last wednesday. Sometimes its working couple hours between morning and afternoon and then stops again.
    04-28-2014 07:15 PM
  23. Anojan Sivam's Avatar
    But it's working smoothly for me in WP 8.1 than WP 8
    04-29-2014 10:53 AM
  24. punitsingh325's Avatar
    Bhai same here
    04-29-2014 11:38 AM
  25. TechFreak1's Avatar
    Have got the same problem here, notifications late by a few hours and the worst one was 26 hours late! Lol. Wth is happening with WhatsApp...
    04-29-2014 12:18 PM
131 12345 ...

Similar Threads

  1. How do I send to new people a Whatsapp message?
    By himmatsj in forum Applications
    Replies: 5
    Last Post: 07-30-2017, 02:16 PM
  2. Storage sense reports 6.06GB used for system. Problem?
    By Ichigo in forum Nokia Lumia 1520
    Replies: 38
    Last Post: 11-23-2016, 07:09 AM
  3. Problem Installing XAP From SD Card
    By AmGaD-SaLaH in forum Windows Phone 8.1 Preview for Developers
    Replies: 11
    Last Post: 10-11-2015, 05:24 AM
  4. Which are your notification Sounds?
    By Seth Blakkheim in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-16-2014, 05:18 AM
  5. Notification Bar Options
    By therealcostanza in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 04-23-2014, 09:23 PM
LINK TO POST COPIED TO CLIPBOARD