1. Pranjal Rai's Avatar
    Any help guys?
    tangledW likes this.
    05-25-2014 09:11 AM
  2. mark233's Avatar
    You could try unpinning/re-pinning - soft reset - uninstall/reinstall.
    05-25-2014 09:22 AM
  3. Pranjal Rai's Avatar
    You could try unpinning/re-pinning - soft reset - uninstall/reinstall.
    Tried all three methods, still no fix.
    tangledW likes this.
    05-26-2014 02:58 AM
  4. anon(5445874)'s Avatar
    hmmmm. not too sure. On a side note though, since Cortana, I've completely unpinned bing news since Cortana actually gives me basically the same info.
    05-26-2014 03:41 AM
  5. Pranjal Rai's Avatar
    It's working fine now. I guess it got fixed by itself.
    06-04-2014 07:35 PM
  6. no149's Avatar
    Hello.

    I'm curious if you could pin individual categories like 'World' to the start and get a live tile for that category news. For me, it only shows the app's icon.
    08-20-2014 04:42 AM
  7. tangledW's Avatar
    I was having these same issues with the news tile.

    At first, unpinning/re-pinning fixed it... then uninstalling/re-installing fixed it... now neither work.

    I can't be the only one with this problem, all of my other apps/tiles work fine.

    Lumia 822.
    09-05-2014 07:53 AM
  8. Paul Verizzo's Avatar
    Yeah, that and Accuweather stopped working on my 810 some time ago. (8.1 Update) I did several uninstall and reinstall to no avail. It's the way it is, I guess. I accept it.
    09-05-2014 08:50 AM
  9. ams963's Avatar
    I have the same problem here.
    09-05-2014 10:03 AM
  10. tangledW's Avatar
    My News tile still doesn't work. I asked Windows Phone Support on Twitter and all I got was do "hard reset".
    WTF
    09-27-2014 09:48 AM
  11. wpfan86's Avatar
    I'm giving this a bump because for the past several days my News live tile has not updated. Background tasks are on and live tile is turned on. I have unpinned and repinned. I have uninstalled and reinstalled.

    Anyone else having an issue?
    10-17-2014 10:46 AM
  12. subcon959's Avatar
    Ditto, been stuck on the Ebola headline for the last few days.

    Must be on the other end since a few of us are suddenly experiencing it?
    10-20-2014 11:56 AM
  13. Deutscher2's Avatar
    Ditto, been stuck on the Ebola headline for the last few days.
    Go into Settings, click Live-Tile off, click Live-Tile on.
    10-20-2014 01:01 PM
  14. Rowan Cherrington's Avatar
    Yay thanks it worked, just go into Bing News open setting and turn off then back on the live tile setting
    10-22-2014 05:11 PM

Similar Threads

  1. Call+SMS filter not opening
    By Jag Mann in forum Windows Phone 8.1 Preview for Developers
    Replies: 16
    Last Post: 09-20-2016, 03:51 PM
  2. install local app not showing in store
    By mayank jain6 in forum Windows Phone 8.1 Preview for Developers
    Replies: 12
    Last Post: 07-20-2015, 11:57 AM
  3. twitter does not show up in action center
    By Monique Schootman in forum Windows Phone 8.1 Preview for Developers
    Replies: 8
    Last Post: 05-25-2014, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD