The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Arpit Mittal's Avatar
    today I factory reset my phone then I installed Sysapp pusher but when I restore backup then restore couldn't complete (Unable to download backup file) then I manually re-add apps on my apps then I backup this file and still I restore couldn't complete. I didn't know it this bug or something.
    any suggestions will be helpful
    05-31-2014 02:07 PM
  2. alphablue597's Avatar
    Try to contact developer, he will answer you.I send him many emails(for pocket file manager, this is the same developer), and he answered me very quickly.
    05-31-2014 02:49 PM
  3. Arpit Mittal's Avatar
    can you give me email-id as I have not inbuilt mail
    Try to contact developer, he will answer you.I send him many emails(for pocket file manager, this is the same developer), and he answered me very quickly.
    05-31-2014 02:56 PM
  4. Kaushik Banerjee's Avatar
    Which os are you using?. If you are using WP 8.1 . You don't need sys app pusher.
    Go to store > my apps. You will get the apps you previously downloaded
    05-31-2014 03:24 PM
  5. alphablue597's Avatar
    can you give me email-id as I have not inbuilt mail

    wpsupport@amazepictures.com

    In subject of email add "SysApp Pusher"
    Arpit Mittal likes this.
    05-31-2014 04:04 PM
  6. Arpit Mittal's Avatar
    Which os are you using?. If you are using WP 8.1 . You don't need sys app pusher.
    Go to store > my apps. You will get the apps you previously downloaded
    I am using wp8.0 on Lumia 720 in India
    05-31-2014 10:33 PM
  7. Arpit Mittal's Avatar
    when I am backup it backup file but when I want to restore then it happens like this 3 images below in reverse order
    Attached Thumbnails 3.png   2.png   1.png  
    06-01-2014 01:55 AM
  8. Ray Adams's Avatar
    Looks strange. I will check it. If you can send me your backup file to wpsupport@amazepictures.com I will test it too
    06-01-2014 07:26 AM
  9. Arpit Mittal's Avatar
    Done

    Looks strange. I will check it. If you can send me your backup file to wpsupport@amazepictures.com I will test it too
    06-01-2014 09:29 AM
  10. Ray Adams's Avatar
    The bug has been fixed :) Also finally managed to fix sorting problem!
    Update will be available within few days.
    Arpit Mittal likes this.
    06-03-2014 05:10 AM
  11. Arpit Mittal's Avatar
    I thought problem in my phone, thank god for that, desperately waiting for update
    I got the update & I can restore my backup thanks for that you are really a Awesome Developer
    moreover apps alphabetically are awesome & please search also or give option to sort out or give labels to sort out my app in next update

    The bug has been fixed :) Also finally managed to fix sorting problem!
    Update will be available within few days.
    Last edited by Arpit Mittal; 06-03-2014 at 02:10 PM. Reason: got the update
    alphablue597 likes this.
    06-03-2014 01:57 PM
  12. Arpit Mittal's Avatar
    After latest update 3.1.7.0 I saw that SysApp Pusher's data sense is not increasing as data going to system, anyone had check this or not.
    06-05-2014 09:06 PM
  13. Ray Adams's Avatar
    I did not get that. What do you mean?
    06-06-2014 12:15 AM
  14. Arpit Mittal's Avatar
    I did not get that. What do you mean?
    I mean after update SysApp Pusher data usage don't gone to SysApp pusher as it was going to System.

    As I use SysApp Pusher data usage shown in Data Sense as mobile 14MB & as WiFi 50MB before last update as now I check app update 4-5 times a day & still data usage in Data Sense is same as mentioned above because it increases Data usage to system.
    I am using Lumia 720 in India on wp8.0
    Last edited by Arpit Mittal; 06-07-2014 at 12:00 PM. Reason: NOW ITS WORKING FINE, I DON'T KNOW WHAT HAPPENS
    06-06-2014 12:48 AM
  15. Arpit Mittal's Avatar
    today again when I want to restore backup in SYSAPP PUSHER APP then restore couldn't complete, may be same problem after latest update 3.1.8.0
    Moreover one more problem as I scan for app update but in data sense no increase in sysapp pusher data usage whereas SYSTEM data usage is increasing by 1-2MB each time.
    I am using Lumia 720 on wp8.0 in India. Attaching images
    Attached Thumbnails 1.png   2.png   3.png   4.png  
    Last edited by Arpit Mittal; 06-26-2014 at 01:38 PM.
    06-26-2014 01:22 PM
  16. Arpit Mittal's Avatar
    today again when I want to restore backup in SYSAPP PUSHER APP then restore couldn't complete, may be same problem after latest update 3.1.8.0
    Moreover one more problem as I scan for app update but in data sense no increase in sysapp pusher data usage whereas SYSTEM data usage is increasing by 1-2MB each time.
    I am using Lumia 720 on wp8.0 in India. Attaching images
    with update restoring bug fixed
    Big 👍 to developer.
    06-27-2014 10:49 PM

Similar Threads

  1. Nokia Lumia 930 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 930
    Replies: 883
    Last Post: 04-30-2018, 06:14 PM
  2. XBox Music has a shuffle bug do you notice this too folks
    By sisqo88 in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 06-09-2015, 07:02 AM
  3. Replies: 18
    Last Post: 06-16-2014, 11:18 PM
  4. Ringtone bug?
    By ItsMcDiddles in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 05-30-2014, 07:23 PM
  5. Seriously, Bug whatsapp and Nokia...
    By Ebuka Allison in forum Microsoft News & Rumors
    Replies: 3
    Last Post: 05-28-2014, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD