1. trwrt's Avatar
    Hi all, I have a Lumia 520 running Black (not dev preview).

    I like to listen to podcasts over bluetooth in my car when I'm on the type of longer drive where I also like to use Waze. The problem is that the voice prompts from Waze are at a substantially higher volume than my podcasts generally are, so if I have the car stereo volume set to hear the podcast comfortably the voice prompts just about knock me off the road (not really, but you get the idea).

    I see in the Waze "sound" settings there is a volume control but it doesn't seem to do anything on my phone. Does it work on anyone else's? I looked at the waze.com forums and saw a couple of people reporting this with no response and it doesn't appear on their list of "known problems", so I'm wondering if it's just my phone or what.
    07-21-2014 08:07 PM
  2. Jazmac's Avatar
    Yes.
    trwrt likes this.
    07-21-2014 09:48 PM
  3. trwrt's Avatar
    Hmm, well I guess I will keep investigating then if it should work. Today I tried it through the headphone output into the AUX-in on my stereo and it was the same as over bluetooth, the Waze volume control had no effect on the voice nav volume. I have a 925 coming in a couple of days, I'll try it on that and see if there's any difference.
    07-22-2014 11:19 PM

Similar Threads

  1. Can't sign in?
    By Westarmy in forum Nokia Lumia 1520
    Replies: 6
    Last Post: 07-24-2014, 10:12 AM
  2. What made you buy Windows Phone in the first place?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 07-22-2014, 08:56 PM
  3. Replies: 2
    Last Post: 07-21-2014, 10:30 PM
  4. The whole Twitter debacle...
    By brunoadduarte in forum Applications
    Replies: 0
    Last Post: 07-21-2014, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD