1. 6029KingStephen's Avatar
    I just got a Lumia 930 yesterday, and have spent the time since then getting it all set up.

    One issue I have come across is this:
    - On my 1020 (with 8.1DP), the Facebook Beta tile (medium size) shows my cover photo
    - On my 930 (8.1, Cyan), it is just showing plain blue

    Does anyone know why there's this difference, and how I can get the new tile to show my cover photo again? I can't find any relevant settings, nor do I recall doing anything to get the photo showing in the first place on the 1020.

    Many thanks!
    07-22-2014 09:57 AM
  2. Tafsern's Avatar
    Have you checked the settings in the Facebook Beta app that it is set correctly? And it wont show anything there before you do something on Facebook.

    Second, have you checked that Facebook Beta is set to be able to be used in the background?
    6029KingStephen likes this.
    07-23-2014 03:26 AM
  3. 6029KingStephen's Avatar
    Thanks Tafsern, I went into settings and played around with the tile settings, exited and it then showed the picture on the tile. Your reply is much appreciated :)
    07-23-2014 04:46 AM

Similar Threads

  1. photo comments cannot be visible
    By racksrrs in forum Ask a Question
    Replies: 7
    Last Post: 07-24-2014, 01:15 PM
  2. Xbox Video's live tile
    By pookyjoralyn in forum Applications
    Replies: 5
    Last Post: 07-22-2014, 07:27 AM
  3. Facebook integration WP8.1
    By Drusstw in forum HTC 8X
    Replies: 3
    Last Post: 07-22-2014, 06:24 AM
  4. [Free Photo App] Clipr - Make fun of your friends!
    By venu238 in forum App Spotlight
    Replies: 0
    Last Post: 07-22-2014, 04:09 AM
  5. Clipr- Photo app, Funny way to poke your friends!
    By venu238 in forum The Photography Lounge
    Replies: 0
    Last Post: 07-22-2014, 04:04 AM
LINK TO POST COPIED TO CLIPBOARD