1. Akash Patel's Avatar
    Hey guys from last 2 days none of the youtube apps are working on my device.
    I tried 3 apps youtube HD,my tube,metrotube.
    Youtube HD stucks at opening video.
    Mytube restart the video after every 20-30 sec.
    Metrotube shows a warning "an error while loading the video" with two option play on website or cancel.
    I tried that same video on browser and it works perfectly fine.
    Tested that video on my sis android device in youtube app and it loaded without any issue.
    Tried reinstalling the apps,soft reseted my device too.
    Can anyone suggest me any other method ?
    I have Lumia 520 running WP8.1 dev preview.
    07-25-2014 08:15 AM
  2. Himanshu Chowdhary's Avatar
    I gave up with these issues and downgraded my device to windows phone 8.0 via nokia recovery tool. everything is fine now.
    Akash Patel likes this.
    07-25-2014 09:00 AM
  3. Akash Patel's Avatar
    I gave up with these issues and downgraded my device to windows phone 8.0 via nokia recovery tool. everything is fine now.
    Do you know any youtube player which works on WP8.1?
    As I cant downgrade to WP8 right now cause my pc is broked(some issue with the motherboard so it is up for repairing).
    07-25-2014 09:37 AM
  4. Flaker's Avatar
    Yesterday I noticed some videos were giving me problems (Metrotube, Tubecast and MyTube). They did not start at all, I think TubeCast said "Forbidden Content", Metrotube offered to open using the web and MyTube just hanged. I have a 925 with Cyan installed.

    Today Metrotube updated and some of those videos started working ... maybe a change on Youtube backend? I don't know but try the latest Metrotube, it might work for you too.
    Himanshu Chowdhary likes this.
    07-25-2014 09:45 AM
  5. Akash Patel's Avatar
    Yesterday I noticed some videos were giving me problems (Metrotube, Tubecast and MyTube). They did not start at all, I think TubeCast said "Forbidden Content", Metrotube offered to open using the web and MyTube just hanged. I have a 925 with Cyan installed.

    Today Metrotube updated and some of those videos started working ... maybe a change on Youtube backend? I don't know but try the latest Metrotube, it might work for you too.
    Metrotube is already updated and youtube HD got updated twice today.I don't guess this is youtube backend problem cause my sis android device play the videos flawessly and even videos on IE works fine on my device only apps are giving me issues.
    I had just installed mytube beta version description shows for wp8.1 hope it works perfectly.
    07-25-2014 09:53 AM
  6. Himanshu Chowdhary's Avatar
    Not sure but everything is working fine here on my windows phone 8 lumia 920. Why not try to downgrade your device from a another computer (asking a friend ? )
    07-25-2014 11:30 AM
  7. Akash Patel's Avatar
    Not sure but everything is working fine here on my windows phone 8 lumia 920. Why not try to downgrade your device from a another computer (asking a friend ? )
    I tried with my friends lappy but it always shows no package available for your device any solution for it?
    07-25-2014 11:55 AM
  8. Himanshu Chowdhary's Avatar
    I tried with my friends lappy but it always shows no package available for your device any solution for it?
    Got the same. After many hit and try it showed available. :)
    palandri likes this.
    07-25-2014 11:57 AM
  9. Akash Patel's Avatar
    Got the same. After many hit and try it showed available. :)
    I will try it then.
    Btw do i need to change my region back to India or just keep it US only? Thanks for the help :)
    07-25-2014 11:58 AM
  10. Himanshu Chowdhary's Avatar
    I will try it then.
    Btw do i need to change my region back to India or just keep it US only? Thanks for the help :)
    No need to change ;) but you can revert it back to India :p once you have windows phone 8.0.
    palandri and Akash Patel like this.
    07-25-2014 12:01 PM
  11. Akash Patel's Avatar
    No need to change ;) but you can revert it back to India :p once you have windows phone 8.0.
    I wish they solve the issue of package not available.
    Thanks for the help :)
    Hope cyan update comes soon for L520 as I really like WP8.1 alot.
    Himanshu Chowdhary likes this.
    07-25-2014 12:06 PM

Similar Threads

  1. Nokia 625 update to 8.1 software now apps not working
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2014, 04:36 PM
  2. Devs of Social, Food or Mail apps have a quick read
    By nosaj_j in forum Developers Corner
    Replies: 0
    Last Post: 07-25-2014, 07:18 AM
  3. lumia 620 no service issue after hard rest
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-25-2014, 05:29 AM
  4. wp 8.1 new lockscreen app
    By yahia_malkawi in forum Ask a Question
    Replies: 5
    Last Post: 07-25-2014, 05:27 AM
  5. Mapping apps and battery drain
    By RichardBurt in forum Applications
    Replies: 1
    Last Post: 07-25-2014, 04:37 AM
LINK TO POST COPIED TO CLIPBOARD