1. TripleHelix192's Avatar
    I just discovered a bug with the Live Lock Screen beta app. Not sure if anyone else has noticed, and I'll see if I can replicate it again.
    I was using driving mode on my phone, which kind if reset my lock screen back to the proper one. When I went to unlock my phone the lock screen went up about halfway the screen and froze. I could still lock the phone and function it normally but couldn't get past that (even trying to go to settings via acting centre does the same thing). I ended up just soft resetting the phone which restored the Live lock screen app and was able to unlock the phone.
    This is on my Lumia 930.
    07-27-2014 02:32 AM
  2. Himanshu Chowdhary's Avatar
    Thanks for finding out the bug in this BETA app
    Guytronic and TripleHelix192 like this.
    07-29-2014 06:27 AM
  3. shafiqjetha's Avatar
    Hey TripleHelix192, I have the exact same issue just now. I think the half-way-up issue is linked to having a passcode set up, do your have that too?
    I had to restart my phone as well as I didn't get past that either, even though I tried everything I could think of.
    07-29-2014 07:10 PM
  4. darksox's Avatar
    I'm using a 930 as well and have had the exact same problem.
    Until there next update to the beta, I've disabled driving mode.
    07-29-2014 08:58 PM
  5. alstrguild14's Avatar
    I'm experiencing the same issue on my 928
    07-30-2014 04:48 PM
  6. Sicarius123's Avatar
    Same issue on my 920. Also not appreciating having it constantly show me the ugly as sin orange stripe default background. Is there a uservoice forum for this app to report these issues? Same thing happens in quiet hours, or when playing Xbox Music.
    07-31-2014 01:17 AM
  7. TripleHelix192's Avatar
    Hey TripleHelix192, I have the exact same issue just now. I think the half-way-up issue is linked to having a passcode set up, do your have that too?
    I had to restart my phone as well as I didn't get past that either, even though I tried everything I could think of.
    Yeah I had a pass code. Not sure how it was without one I've uninstalled the app for now.
    07-31-2014 07:19 PM

Similar Threads

  1. Touch screen issues
    By Mach1Mustang in forum Microsoft Surface Pro 3
    Replies: 6
    Last Post: 07-31-2014, 04:15 PM
  2. Lines on my camera screen.
    By Hiede Marcial in forum Nokia Lumia 520
    Replies: 8
    Last Post: 07-31-2014, 08:45 AM
  3. screen freeze
    By Adretheon in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 07-27-2014, 01:40 AM
  4. Lumia Icon w/ 8.1 Preview. Volume up stuck leads to lightning bolt/gear screen and hard reset...
    By TotalLamer in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 07-26-2014, 11:32 PM
  5. FB on IE11 stutters and doesn't show full photos on portrait mode
    By Victor Matias1 in forum Ask a Question
    Replies: 2
    Last Post: 07-26-2014, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD