1. Bleak_Morn's Avatar
    Previously to recent upgrades, Office Lens worked fine for me. I had this problem with WP8.1 on Nokia Lumia 920, with version 01.01.3129.00 of the app. After upgrade13 August 2014 to 01.01.3205.00, I still have the "Something went wrong during sign-in" problem. I've tried sign-out and sign-in on the app, and I have uninstalled and reinstalled the app. The problem persists.

    Having the same issue? Pile on here (I can't post links yet): answers.microsoft.com/en-us/office/forum/office_mobile-onenote/office-lens-no-longer-functions-after-the-recent/34d188c9-f8e5-4fe5-911d-c7ed9d6883bf?page=2
    08-15-2014 10:35 AM
  2. derekpthomas's Avatar
    Same issue. Taking far too long to fix. Makes me think MS is not working on a solution.
    08-18-2014 10:56 PM
  3. derekpthomas's Avatar
    Well, it appears that the 7:28am Office Lens update fixed the issue. Thanks MS!
    08-20-2014 07:05 AM

Similar Threads

  1. Not able to download UC browser after WP8.1 update.
    By mukulagarwal in forum Applications
    Replies: 9
    Last Post: 04-14-2016, 12:37 PM
  2. Not getting cyan update
    By 7508887757 in forum Ask a Question
    Replies: 4
    Last Post: 08-17-2014, 01:16 PM
  3. Lumia 1520 camera lens broken. HELP ME !
    By IrfanSharil in forum Nokia Lumia 1520
    Replies: 8
    Last Post: 08-15-2014, 12:59 PM
  4. Replies: 1
    Last Post: 08-15-2014, 10:42 AM
  5. Lumia 1520 camera lens broken.
    By IrfanSharil in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2014, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD