1. Nimdock's Avatar
    I had been using CoPilot on my 920 with (mostly) no issues.

    I recently got an L1520 so I finally got around installing CoPilot in the new device. This happens:



    The GUI gets cut off at the bottom.

    Is it because CoPilot has not been optimized for this resolution. Or does this only happen to me? (I am running 8.1 Update 1, did not install it before Update 1 so I don't know if that might affect it).
    08-19-2014 08:35 AM
  2. Nimdock's Avatar
    In case anyone ever bumps into this thread.

    I have found it is an error with the application. Not an OS issue. I wonder when this will be fixed.
    08-19-2014 02:39 PM
  3. Nimdock's Avatar
    They fixed it today. :)
    08-21-2014 12:12 PM
  4. pmhgeneral's Avatar
    The recent update 9/19/14 to CoPilot now the app will not open. It did open once but didn't seem right, closed it than tried the open again and it returns back to the start screen, anyone else having issues?
    09-21-2014 10:23 AM

Similar Threads

  1. Anyone else experiencing this major bug in WhatsApp
    By D0gsballs in forum Windows Phone 8.1
    Replies: 23
    Last Post: 10-30-2014, 05:16 AM
  2. FB messenger and allow app on background bug
    By atherosxd in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2014, 10:04 PM
  3. Bugs bot display when buid code from unity to winphone
    By Vonv in forum Developers Corner
    Replies: 1
    Last Post: 09-09-2014, 04:16 AM
  4. Nokia Camera beta gets minor bug fixing update this morning
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 08-19-2014, 01:16 AM
  5. Anyone else with these bugs (8.1u1)
    By Tim Laux in forum Ask a Question
    Replies: 4
    Last Post: 08-18-2014, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD