09-26-2014 07:43 AM
33 12
tools
  1. hotraia's Avatar
    Facebook beta is not loading feeds sense since 2 hours and I don't even know if normal one is broken too uninstalling and reinstalling is not working. Any body else have this problem???
    Edit: It's probably after the new update.
    Chee Hong likes this.
    09-06-2014 11:22 AM
  2. 64GUNSHIP's Avatar
    Same here, just says "We're having trouble getting data." This has been happening since yesterdays update.
    Chee Hong likes this.
    09-06-2014 11:24 AM
  3. hotraia's Avatar
    Same here, just says "We're having trouble getting data." This has been happening since yesterdays update.
    Oh ok this make sense.
    09-06-2014 11:29 AM
  4. hotraia's Avatar
    Every body is facing this problem
    09-06-2014 11:35 AM
  5. Pranshul Sood's Avatar
    not me
    09-06-2014 11:39 AM
  6. hotraia's Avatar
    not me
    Is it beta and did you update it for the latest version??
    09-06-2014 11:41 AM
  7. quantum tao's Avatar
    Broke for me too. Icon 8.1
    09-06-2014 11:46 AM
  8. brixpaul's Avatar
    Same here but it's also happening with fb on explorer as well.
    09-06-2014 12:14 PM
  9. hotraia's Avatar
    Same here but it's also happening with fb on explorer as well.
    No it does work fine on the browsers.
    09-06-2014 12:31 PM
  10. aikidaves's Avatar
    Had this earlier this week, before the update. Seems okay today.
    09-06-2014 12:34 PM
  11. brixpaul's Avatar
    Not on mine:( it hate's me lol
    09-06-2014 12:34 PM
  12. hotraia's Avatar
    Not on mine:( it hate's me lol
    This is weird..
    09-06-2014 12:51 PM
  13. Loco5150's Avatar
    Yes noticed this also after the last update...
    09-06-2014 01:01 PM
  14. jayruguitar's Avatar
    Press and hold the back button, then "kill" the app. Relaunch, all good.
    09-06-2014 01:07 PM
  15. hotraia's Avatar
    Press and hold the back button, then "kill" the app. Relaunch, all good.
    I have tried everything but it didn't work..
    09-06-2014 01:09 PM
  16. hotraia's Avatar
    Now when I have opened the app it did work......
    09-06-2014 01:10 PM
  17. Squachy's Avatar
    FB official and FB beta seem to act the same. If one is wonky so is the other. I have both installed (at one point the version difference was quite large, now its like 0.0.0.1 difference)
    09-06-2014 01:11 PM
  18. hotraia's Avatar
    FB official and FB beta seem to act the same. If one is wonky so is the other. I have both installed (at one point the version difference was quite large, now its like 0.0.0.1 difference)
    This is the first time that I have faced this problem
    09-06-2014 01:15 PM
  19. brixpaul's Avatar
    I think mine is actually getting worse lol I'm not getting any of my like page's now but I'm getting more and more group post's. It's actually turning into the opposite of what I want lol
    09-07-2014 01:59 AM
  20. Kaycobad Johnny's Avatar
    Same here
    09-07-2014 02:05 AM
  21. 64GUNSHIP's Avatar
    Is anyone else's down again? Mine has been all day.
    09-19-2014 05:16 PM
  22. Ashish Gupta888's Avatar
    No issues for me
    Sent from my Lumia 525 using Tapatalk
    09-19-2014 06:01 PM
  23. kurtd's Avatar
    I'm using the beta and the feed hasn't updated for the last two days. It just says we're having trouble getting data.
    Chee Hong likes this.
    09-20-2014 07:44 AM
  24. wpfanboy17's Avatar
    I heard somewhere that FB(official) made some changes to their APIs and this problem could be related to that. If thats true, MS need to sync their app with those changes.
    09-20-2014 09:29 AM
  25. tgp's Avatar
    I heard somewhere that FB(official) made some changes to their APIs and this problem could be related to that. If thats true, MS need to sync their app with those changes.
    This doesn't really help with the current issue, but this is one reason why official apps are preferred over 3rd or even 2nd party apps. If the Facebook app was published by Facebook, they would update the app simultaneously with the API changes.
    09-20-2014 09:32 AM
33 12

Similar Threads

  1. Is there a limit on text ringtone length ? How can you make it longer ?
    By LumiaExtravaganza in forum Nokia Lumia 1520
    Replies: 8
    Last Post: 07-04-2016, 01:57 AM
  2. 3G not Working on Lumia 630 and Lumia 525
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2014, 01:12 AM
  3. Shame @ this google play advertisement on wpcentral !
    By LumiaExtravaganza in forum Site Feedback & Help
    Replies: 3
    Last Post: 09-06-2014, 11:31 AM
  4. Resuming on wake, Lumia 920 running Cyan
    By OuTsYdeR_10 in forum Ask a Question
    Replies: 4
    Last Post: 09-06-2014, 08:56 AM
  5. Sky News to launch Xbox 360 app in UK and US on Tuesday
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-06-2014, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD