1. Gibraltar75's Avatar
    Hi,

    Since updating my Lumia 820 to Cyan the My Commute (Here Drive) live tile stopped showing data. Before updating, the tile would show commute info (time and traffic) about an hour before estimated departure.

    But after updating to Cyan the tile has stopped working.

    What I've tried:
    unpin and repin the tile
    confirmed that Here Drive is configured to run in the background
    uninstalled and reinstalled the app.

    Any ideias?

    Thanks
    09-11-2014 11:49 AM
  2. WDavis4692's Avatar
    Can't confirm this but there might be a limit how many live tiles can function at one given time. Do you have more than 15 tiles active right now?
    09-11-2014 12:23 PM
  3. Gibraltar75's Avatar
    Nop, less then 15 tiles. Any more ideas?
    09-11-2014 03:22 PM
  4. Gibraltar75's Avatar
    Just remembered to try something. I've moved the app from the SD card back to the internal memory and the tile seems to be working. Will wait a couple more days to check that it's working fine again.

    I already had a similar issue with Skype not playing nice when on the SD card and had to move it to the internal memory.
    WDavis4692 likes this.
    09-12-2014 05:07 AM
  5. Gibraltar75's Avatar
    Yep, moving back the app to the phone memory resolved the issue.
    09-17-2014 01:09 PM

Similar Threads

  1. HERE maps lost after 8.1 upgrade
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-11-2014, 12:54 PM
  2. [APP][FREE] Round Tiles
    By r2d2rigo in forum App Spotlight
    Replies: 0
    Last Post: 09-11-2014, 11:30 AM
  3. Here Maps in WP 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2014, 09:58 AM
  4. Difference between HERE Maps and 'Maps' in WP 8.1
    By windowsforever in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2014, 09:39 AM
  5. Replies: 2
    Last Post: 09-11-2014, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD