The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. soy_corriendo's Avatar
    Yesterday, my 1520 stopped receiving notifications from Twitter. Twitter has disappeared from the notification center settings. Help!
    09-18-2014 07:31 AM
  2. dlalonde's Avatar
    Same here. There's a lot of posts on the subject too but still no fix.

    Glad I'm not alone. I thought it was my phone that was the problem. I even did a hard reset... but that didn't work.

    I guess we'll have to wait for Twitter to update the app. Maybe they changed something on the site that influenced the app's behavior?
    09-18-2014 09:31 AM
  3. soy_corriendo's Avatar
    I'm glad it wasn't just me either. I hope they release an update soon. This is unacceptable.
    09-18-2014 12:18 PM
  4. dlalonde's Avatar
    09-22-2014 08:41 AM
  5. scandiskwindows9x's Avatar
    I could fix by reset the phone and do the later extra steps
    09-22-2014 08:43 AM
  6. Nimdock's Avatar
    Actually my problem is that the notifications are duplicated.
    09-23-2014 10:28 AM
  7. c41's Avatar
    yep. but this is fully a server side problem so DO NOT RESET YOUR PHONES.
    09-23-2014 04:11 PM
  8. dlalonde's Avatar
    Yeah it's not worth it, I know :p
    09-23-2014 05:20 PM
  9. kg4icg's Avatar
    I'm getting the alert pushes again, so something was corrected.
    09-23-2014 05:31 PM
  10. Aleksandar Andreev's Avatar
    I still have that issue,hope they fix it soon
    09-23-2014 06:11 PM
  11. dlalonde's Avatar
    I actually got one three times today. :P
    09-23-2014 08:05 PM
  12. wpfanboy17's Avatar
    I actually got one three times today. :P
    Right, for the last few days I am getting notifications three times.

    EDIT: Now I am getting single notification four times. :(
    Last edited by wpfanboy17; 09-24-2014 at 03:32 PM.
    09-24-2014 11:38 AM
  13. fwaits's Avatar
    I just got done updating my Lumia 920 (AT&T) and also went in to the Twitter settings and toggled the individual tweet setting off, exited, then went back in and turned it back on, exited again and within 10 minutes I got twitter notifications and they have been working since. Maybe the new update corrected some specific bug that the Twitter app was affected by on some devices... Not sure.
    09-24-2014 09:34 PM
  14. acermark's Avatar
    I started getting notifications repeated 3 times, then 4 and now 6 times each!!!

    Please help!!!
    09-29-2014 05:06 AM
  15. dlalonde's Avatar
    Yeah me too. The uninstall/reinstall worked for about a day and then it started again...
    09-29-2014 08:56 AM
  16. pqschipper's Avatar
    Same here. (6 duplicate notifications)
    I dropped an email to twitter tech support on Friday but have not heard back from them.
    09-29-2014 12:35 PM
  17. dlalonde's Avatar
    Yeah I asked Twitter Mobile for help on Twitter but never got a reply either.
    09-29-2014 01:13 PM
  18. Nimdock's Avatar
    I am about to get rid of this application. Ridiculous.
    09-30-2014 09:55 AM
  19. dlalonde's Avatar
    I just did a hard reset and it SEEMS to be better now for both apps I was having problems with.
    09-30-2014 10:54 AM
  20. onlineharvest's Avatar
    Wow. What a mess.
    I sure hope this gets resolved.

    Last couple of days I was getting the notification x6 or 7. All at once.
    But all the 'beeping' was spread out over 30-60 min.

    HIGHLY annoying.

    Ironically, I disabled ALL NOTIFICATIONS, yet I still receive them.
    Just not as many now (x2 or 3).

    Weird.
    dlalonde likes this.
    10-01-2014 10:10 AM
  21. dlalonde's Avatar
    So again after juste one full day after my hard reset, the multiple Twitter notifications are back. :(
    10-01-2014 01:16 PM
  22. acermark's Avatar
    Since this afternoon I've just been getting the one notification, wooohooooo
    10-03-2014 07:11 AM
  23. dlalonde's Avatar
    And me none... What the ...
    10-05-2014 08:15 AM

Similar Threads

  1. storage sense problem
    By ilias_hellas in forum Ask a Question
    Replies: 19
    Last Post: 09-20-2014, 08:44 AM
  2. Problem with internal links
    By evdokimos in forum Microsoft Lumia 530
    Replies: 3
    Last Post: 09-18-2014, 08:09 AM
  3. Really weird partial connection problems with certain apps
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2014, 07:43 AM
  4. Bluetooth Problem after Update 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2014, 06:48 AM
  5. facing problem with internet connectivity on Lumia 520
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2014, 05:04 AM
LINK TO POST COPIED TO CLIPBOARD