1. kjordan_29's Avatar
    My Facebook messenger app is not working. When I open it it just gets stuck with the dots sliding on the screen. Is this happening to anyone else?
    10-11-2014 10:23 PM
  2. mesamit's Avatar
    try uninstall and reinstall...
    10-11-2014 11:10 PM
  3. gringos993's Avatar
    Not working for me either, same problem. Stuck on Recent screen and won't load. I have lumia 820. Tried reinstall few times, and also soft reset, and delete both facebook and messenger. Non of my tries were successful.
    10-12-2014 05:36 AM
  4. joshdeans13's Avatar
    I will try to launch Messenger, and the screen will slide out then swing back in. Like it's attempting to launch but fails instantly. I also tried to go to the app through Facebook app, Facebook works but same kind of problem launching Messenger. I tried going to accounts in Settings and resync. I tried reinstalling after every change in settings, no luck. I can still use the Messaging app, but would prefer Messenger. It seems like the app is simply not working, not issue in settings.
    10-13-2014 12:00 AM
  5. HELL RAISER1's Avatar
    looks like another update on facebook & messenger is coming out. My opinion though.
    10-13-2014 12:24 AM
  6. Aresjr21's Avatar
    Have you tried opening the Facebook app then clicking the messenger symbol in the app to take you to the messenger? That may possibly fix your problem.
    10-13-2014 12:26 AM
  7. gringos993's Avatar
    Tried but same thing happens...
    10-13-2014 01:51 AM
  8. Aresjr21's Avatar
    Have you tried using a different data connection to access the app? For instance turn off cellular data and use just WiFi and vice versa.
    10-13-2014 02:49 AM
  9. Lehning's Avatar
    Works for me, like a charm. No problem at all.
    10-13-2014 03:14 AM
  10. gringos993's Avatar
    Aresrj21, yea, I tried that too. Nothing helps. Will try hard reset if it's up to my phone only, and report if that helps...
    10-13-2014 01:42 PM
  11. Jacob4711's Avatar
    And we know when the next update ?
    10-13-2014 02:01 PM
  12. OSou Clever's Avatar
    Crap, I was hoping for a fix.. My Facebook Messenger has this same problem on my 1320, before and after the Cyan update, and tried a soft and hard reset... No luck

    Edit: It worked earlier when someone sent me a message on fb the notification pushed and I was able to see it.. But I hit "back" and it went back to how it is again.
    10-15-2014 12:10 PM
  13. gringos993's Avatar
    OSou Clever, same with me. Notification appear, i hit it to open, chat with that person opens, and when I hit back, same happens.
    10-15-2014 05:45 PM
  14. kjordan_29's Avatar
    This is getting very frustrating, and the "report a problem" in the app doesn't even work, so what are we supposed to do?
    10-17-2014 07:18 AM
  15. Aresjr21's Avatar
    This is getting very frustrating, and the "report a problem" in the app doesn't even work, so what are we supposed to do?
    Have you tried reporting the problem through the Facebook app or desktop browser?
    10-17-2014 05:29 PM
  16. kjordan_29's Avatar
    Update: My app is working again. Dunno what fixed it though, so I can't give any help to anyone who's still having issues.
    10-20-2014 03:42 AM
  17. Gerrit Morisse's Avatar
    Any luck people...this bug happened to me from yesterday and its annoying that I don't have an alternative to facebook messenger except IM+ which sucks tho,im like two seconds away on throwing my 925 to the sellers and getting and android :c
    10-20-2014 06:16 AM
  18. gringos993's Avatar
    I still have this bug. It is very annoying. Have it uninstalled and waiting for update.
    10-20-2014 07:58 AM
  19. Gerrit Morisse's Avatar
    alright..here is what i found..but its not fixed,the bug is actually tied to your account for strange reasons,when i uninstalled the facebook messenger and installed it ,but instead putting my account,i let brother to add it,it worked perfectly on my 925.I tried the same experiment on my brothers 520 but using my account..there it is the bug again..its tied to my account for some unknown reason??!!
    10-20-2014 04:25 PM
  20. gringos993's Avatar
    I installed messenger again yesterday and it works now. Don'f know what it was, but I didn't do anything.
    11-08-2014 05:00 AM
  21. couchpotato34's Avatar
    I have the same problem. I deleted and reinstalled the app. but once in a while the problem reappears.
    I have LG G3.

    I suspect its an update from either FB messenger or android OS update that does not communicate well with eachother...

    Where do you think you can report this properly so that they can have a look at it?
    please help!
    11-02-2015 06:09 AM
  22. Techno-Freak's Avatar
    I have the same problem. I deleted and reinstalled the app. but once in a while the problem reappears.
    I have LG G3.

    I suspect its an update from either FB messenger or android OS update that does not communicate well with eachother...

    Where do you think you can report this properly so that they can have a look at it?
    please help!
    You can report it to Apple Support, I'm sure they'll help.
    11-03-2015 06:05 AM
  23. Andra Boja's Avatar
    today, my messenger app won't respond to any touch command. Not a single one! Tried reinstalling it, but now I have to log in again but the touch won't work!! How bad is that?
    09-10-2016 07:29 PM
  24. jgonplay's Avatar
    Hard reset does NOT fix this issue. I also have this issue with the FB app on my new Lumia 950.
    10-09-2016 12:46 PM

Similar Threads

  1. Anyone wanna do some raids / strikes in destiny?
    By canonuevo in forum The Xbox Lounge
    Replies: 2
    Last Post: 10-12-2014, 05:55 AM
  2. Preview...or preview for enterprise?
    By princeegli in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-12-2014, 12:37 AM
  3. Red is not a good Start Menu color
    By 0x25 in forum Windows 10 Insider Preview
    Replies: 5
    Last Post: 10-12-2014, 12:37 AM
  4. Why aren't my back, home and search not working on my Lumia 820?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-11-2014, 11:03 PM
  5. Why doesn't WIFI work?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-11-2014, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD