The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Ejay Lozano's Avatar
    The app just got an update today and it doesn't launch the app. Anyone else experiencing this? I'm using a L830 running 8.1 Denim.
    01-07-2015 02:06 AM
  2. jeffchapik's Avatar
    Yes, same problem on my L920 with cyan and DP.
    01-07-2015 09:47 AM
  3. L Beezy's Avatar
    Yea, I had to uninstall and reinstall it in order for it to work. Also, it seems like nothing's changed in terms of performance. Still painfully slow and still looks like a web wrapper.
    01-07-2015 09:56 AM
  4. Ejay Lozano's Avatar
    Yea, I had to uninstall and reinstall it in order for it to work. Also, it seems like nothing's changed in terms of performance. Still painfully slow and still looks like a web wrapper.
    Thanks, you're right it runs extremely slow after the update. I think Microsoft is caring less about WP8.1 and it's buggy glitches and focusing more on pushing WP10.
    01-07-2015 02:03 PM
  5. PepperdotNet's Avatar
    Thanks, you're right it runs extremely slow after the update. I think Microsoft is caring less about WP8.1 and it's buggy glitches and focusing more on pushing WP10.
    What has Microsoft to do with AT&T releasing a buggy app update?
    aximtreo likes this.
    01-07-2015 03:53 PM
  6. L Beezy's Avatar
    Thanks, you're right it runs extremely slow after the update. I think Microsoft is caring less about WP8.1 and it's buggy glitches and focusing more on pushing WP10.
    Microsoft has absolutely nothing to do with the myAT&T app. That's AT&T's responsibility to provide a quality app with an excellent user interface. All of AT&T's app are sub par on WP.
    Laura Knotek likes this.
    01-07-2015 07:53 PM
  7. JANGEL13's Avatar
    I uninstalled my app because I was going to reinstall it but its no longer available in the store. I'm on a 1020 w/Cyan and DP. I couldn't find the app searching in the store so I used Cortana and found the app but when it took me to it in the store, it said it wasn't available for my device. Weird
    01-07-2015 09:56 PM
  8. lcw731's Avatar
    It's gotten about for updates in the last 48 hours. Every time I turn around it's getting another update. Funny thing is I can never remember the darn password, so the app is useless to me.
    Last edited by lcw731; 01-08-2015 at 07:41 AM.
    01-08-2015 12:21 AM
  9. rhapdog's Avatar
    It's gotten about for updates in the last 48 hours. Every time I turn around it's getting another update. Funny thing is I can never remember the darn password, so the app is useless to me.
    That's what I have WinKee for. I use a database on OneDrive, so that WinKee on my phone and KeePass 2 on my Desktop stay synchronized with my passwords.

    I haven't yet received any of the updates for myAT&T, so no problems yet. I just haven't been anywhere with WiFi access to get the downloads. Will test, but won't be around WiFi until the weekend. Just too darn cold to get out right now. I'm hibernating.
    01-08-2015 10:07 AM
  10. realwarder's Avatar
    First thing I do is uninstall any app that says AT&T. I prefer a signature style phone.
    Laura Knotek likes this.
    01-08-2015 10:12 AM

Similar Threads

  1. App Update! New firmware!
    By DroidUser42 in forum Microsoft Band & Band 2
    Replies: 23
    Last Post: 01-14-2015, 01:43 PM
  2. All Bing apps are crashed and battery sense too
    By Chalanthorn Chanmathikornkul in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2015, 12:56 PM
  3. Replies: 1
    Last Post: 01-07-2015, 12:44 AM
  4. Replies: 0
    Last Post: 01-06-2015, 10:06 PM
  5. Replies: 2
    Last Post: 01-06-2015, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD