1. tangledW's Avatar
    Has anyone else had issue with their live tile?

    I've unpinned/pinned, reinstalled/installed and soft reset my phone - nothing has fixed it.

    Surely I'm not the only one.
    03-08-2015 11:30 PM
  2. Eustis99's Avatar
    Yup same here, I noticed notifications show up basically when they please, which isn't often.

    Has anyone else had issue with their live tile?

    I've unpinned/pinned, reinstalled/installed and soft reset my phone - nothing has fixed it.

    Surely I'm not the only one.
    03-08-2015 11:31 PM
  3. tangledW's Avatar
    Yup same here, I noticed notifications show up basically when they please, which isn't often.
    I emailed Rudy, but got no response. Seems no one is acknowledging or talking about this.
    03-09-2015 01:19 AM
  4. Eustis99's Avatar
    It's no good. One of the reasons I stopped using the instagram beta. 6tag is more featured but I guess at this point not

    I emailed Rudy, but got no response. Seems no one is acknowledging or talking about this.
    03-09-2015 01:34 PM
  5. Ashish Gupta888's Avatar
    It was not working for past few hours and its now working for me. I did not do anything and now live tile is back in action ;-)
    03-09-2015 01:48 PM
  6. tangledW's Avatar
    It was not working for past few hours and its now working for me. I did not do anything and now live tile is back in action ;-)
    Still nothing here. Very annoying.
    03-10-2015 08:52 AM
  7. Ashish Gupta888's Avatar
    Still nothing here. Very annoying.

    did you verify if background agent is activated within the app under settings?
    03-10-2015 09:00 AM
  8. negruj's Avatar
    I'm experiencing the same issue.

    A few times before I managed to get it alive by allowing every single app to run in the background (under settings item "Battery saver") and next opening every app I have.

    But this time that isn't working either. It is pretty annoying that the live tile (and also that from 6sec) won't update with a new picture.
    I don't now what to do. If anyone had a suggestion, feel welcome to share!
    09-14-2015 03:52 AM
  9. tangledW's Avatar
    Yeah, still not working. I've even done from W10 back down to 8.1.2 and nothing. Uninstalled, reinstalled, etc., nothing.
    09-25-2015 11:37 PM
  10. aiyaboyea's Avatar
    Mine doesn't work either. It has been over 2 months.
    10-06-2015 01:41 AM

Similar Threads

  1. App request, not sure if this goes here (psx emulator)
    By brandoshido in forum Developers Corner
    Replies: 3
    Last Post: 03-30-2015, 03:09 AM
  2. Xenon flash stopped working
    By qwank in forum Nokia Lumia 928
    Replies: 7
    Last Post: 03-22-2015, 06:41 AM
  3. Why aren't my contacts/calendar and tasks/notes synced?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-09-2015, 10:42 AM
  4. Xbox music not working on my HTC M8
    By ericreinhardt in forum Ask a Question
    Replies: 3
    Last Post: 03-09-2015, 04:23 AM
  5. Why has my Lumia Collection gone missing from the store?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-08-2015, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD