1. Windows Central Question's Avatar
    Hi there, I have some issues when trying to use Microsoft Bing Travel. The app would not launch, and it would yield "This app can't open" and a "Repair" button. I had had multiple attempts of repairs, and things didn't get better. Therefore I'm trying to uninstall then reinstall the app, but there's no choices for uninstall as I right click on the app. The only option is to pin to start. I tried powershell and found something abnormal. The powershell yields this:

    Name : Microsoft.BingTravel
    Publisher : CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US
    Architecture : X64
    ResourceId :
    Version : 3.0.4.309
    PackageFullName : Microsoft.BingTravel_3.0.4.309_x64__8wekyb3d8bbwe
    InstallLocation :
    IsFramework : False
    PackageFamilyName : Microsoft.BingTravel_8wekyb3d8bbwe
    PublisherId : 8wekyb3d8bbwe
    IsResourcePackage : False
    IsBundle : False
    IsDevelopmentMode : False
    Dependencies : {Microsoft.VCLibs.120.00_12.0.21005.1_x64__8wekyb3d8bbwe, Microsoft.WinJS.2.0_1.0.9600.17018_neutral__8wekyb3d8bbwe, Microsoft.BingTravel_3.0.4.309_neutral_split.language-ja_8wekyb3d8bbwe, Microsoft.BingTravel_3.0.4.309_neutral_split.language-zh-hans_8wekyb3d8bbwe...}

    And when I tried to remove the app from the powershell it yields:

    Remove-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could not be registered.
    error 0x80070003: Reading manifest from location: C:\Program Files\WindowsApps\Microsoft.BingTravel_3.0.4.309_x64__8wekyb3d8bbwe\\AppxManifest.xml failed with error: The system cannot find the path specified.
    .
    NOTE: For additional information, look for [ActivityId] 6e6e31bf-95bd-0000-8b94-6e6ebd95d001 in the Event Log or use the command line Get-AppxLog -ActivityID 6e6e31bf-95bd-0000-8b94-6e6ebd95d001
    At line:1 char:1
    + Remove-AppxPackage microsoft.bingtravel_3.0.4.309_x64__8wekyb3d8bbwe
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : WriteError: (microsoft.bingt...__8wekyb3d8bbwe:String) [Remove-AppxPackage], IOException
    + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.RemoveAppxPackageCommand

    After looking into the metro apps folder I found out that I only have these two folders for this app:

    C:\Program Files\WindowsApps\Microsoft.BingTravel_3.0.4.318_x64__8wekyb3d8bbwe
    C:\Program Files\WindowsApps\Microsoft.BingTravel_2015.513.1927.4960_neutral_~_8wekyb3d8bbwe

    Which shows the version of the app I have is 3.0.4.318 instead of 3.0.4.309.
    I tried changing the folder name to 3.0.4.309 but the dependency is not satisfied.
    There might me something wrong in the registry or somewhere. Anyone any ideas?
    05-23-2015 10:20 PM

Similar Threads

  1. Microsoft nixes OneClip beta apps by disabling backend pairing
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-21-2015, 06:32 PM
  2. Earn by Microsoft lets users get discounts from purchases to be used at Microsoft Stores
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 05-23-2015, 10:16 PM
  3. Test third party applications without device
    By Sergei Pekar in forum Developers Corner
    Replies: 1
    Last Post: 05-23-2015, 02:15 PM
  4. How can I get rid of the static in the background when I play music on my Microsoft Surface 3?
    By Windows Central Question in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 05-23-2015, 10:39 AM
  5. Microsoft Band
    By Daniel_Rubinos_Clone in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2015, 07:36 PM
LINK TO POST COPIED TO CLIPBOARD