1. the whole taco's Avatar
    After I delete a chat any msgs that come in from that person appear in the notifications but when I go into the app they are not there.

    However, if after I delete a chat and I go into the app and I send first then app behaves normally.

    It is like app is deleting in background.

    any clues?
    I looked in the whatsapp faq and it says this symptom is usually due to a network connection error, but I only get the missing msgs after a chat delete then normal service resumes after a chat is reinstigated.

    win 8 on Lumia 930
    whatsapp version v2.12.126
    09-15-2015 07:25 PM
  2. ven07's Avatar
    Uninstall/reinstall the app and check if that works
    09-15-2015 09:43 PM
  3. DpakRaj321's Avatar
    Submit Report to whatsapp feedback meanwhile you can uninstall the app & download new version
    09-21-2015 04:40 AM
  4. the whole taco's Avatar
    have uninstalled and reinstalled.
    still have same problem.
    09-22-2015 09:56 PM
  5. the whole taco's Avatar
    after getting the automated response, the one that scans my email for keywords and generates a std response linking to their FAQ, which basically implied I didn't know what I was talking about and it was all my fault, or microsoft's fault or my isp's fault...

    they have acknowledged it is a bug.

    "Sorry for the inconvenience. We are aware of the issue, and we are doing our best to improve WhatsApp in a future update.
    Unfortunately, we cannot comment on any future timelines, sorry. Thank you for your continued patience and support of WhatsApp."
    09-24-2015 06:20 PM
  6. the whole taco's Avatar
    this bug seems to have been fixed in the latest update.
    plus we now get in chat notification sound - woohoo
    10-18-2015 06:47 PM

Similar Threads

  1. WhatsApp closes automatically on Lumia 735, what could cause this?
    By Windows Central Question in forum Ask a Question
    Replies: 7
    Last Post: 09-29-2015, 04:48 PM
  2. Replies: 4
    Last Post: 09-23-2015, 03:37 PM
  3. Bug with videos app on 640XL, how can I fix this?
    By Daniel Gilbert M in forum Microsoft Lumia 640 XL
    Replies: 0
    Last Post: 09-15-2015, 02:32 AM
  4. Plex for Windows 10 and Windows Phone 8.1 updated with slew of bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-14-2015, 06:11 AM
  5. Replies: 1
    Last Post: 09-13-2015, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD