1. tangledW's Avatar
    Am I the only one experiencing issues with the News app? I've seen nothing about it and my tip to WC did nothing.

    The app opens, but won't show any content. It gives me the error "Service is currently not available, please try later" and the live tile is not live.

    It's been like this for three days. I've reinstalled the app twice and done a soft reset countless times. Nothing changes.

    Lumia 830
    Windows 10 (build 10536)
    10-24-2015 10:06 AM
  2. bmetelsky's Avatar
    I also have this problem after updating to the latest preview build of W10 for phones. Tried uninstalling and reinstalling and get the same problem.
    10-24-2015 10:27 AM
  3. mark233's Avatar
    I'm not using Win10 Mobile, but on my 8.1 phones the live tile hasn't updated for over 24 hours. This morning I uninstalled/reinstalled --- live tile still shows headline from 2 days ago. :-/

    Inside the app the top stories haven't been updated since over '1 day ago'
    10-24-2015 11:35 AM
  4. jsalmans's Avatar
    For the past several days, I have had the same issue and the same "Service is currently not available."
    10-24-2015 12:01 PM
  5. tangledW's Avatar
    Glad to hear I'm not the only one... I guess.
    10-24-2015 01:13 PM
  6. venki m's Avatar
    Working for me... Try to reinstall the app...
    10-24-2015 01:20 PM
  7. tangledW's Avatar
    Well it works now.

    Must have been something on the backend, because it started working after no interaction (opening/closing; reinstalling; etc.).
    10-24-2015 03:08 PM
  8. mark233's Avatar
    Well it works now.

    Must have been something on the backend, because it started working after no interaction (opening/closing; reinstalling; etc.).
    Affirmative ---- working now on my phones.
    10-24-2015 04:52 PM
  9. RumoredNow's Avatar
    A lot of times these are server issues that affect certain regions/areas. That's why an outage for some, but not all, gets reported.
    10-24-2015 07:40 PM

Similar Threads

  1. 4 accounts, app only working on 2 of the accounts
    By dakranii in forum Windows 10
    Replies: 4
    Last Post: 10-27-2015, 09:50 AM
  2. Outlook not syncing?
    By Gazaman77 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-24-2015, 11:25 AM
  3. How do I turn Cortana's sound on my Acer One 10?
    By Windows Central Question in forum Cortana
    Replies: 0
    Last Post: 10-24-2015, 10:02 AM
  4. Why is my Lumia 520 turning on when I insert a memory card?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 10-24-2015, 06:20 AM
  5. Why my gallery not showing any photos?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 10-24-2015, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD