1. WPCentral Question's Avatar
    Hi all

    Not sure if this is a feature or a problem on my phone (Winphone 8.0 on ATIV S:

    When I turn on bluetooth I have no problem connecting to devices, despite this initially having been problematic after applying the most recent updates.

    However, if bluetooth is turned on, but I switch off my phone, then when I turn it on again bluetooth is turned off. This means everytime I want to use my phone in the car, I have to remember to turn bluetooth back on again. It's a pain to get a call when you're driving and to realise you didn't turn bluetooth back on.

    Is this the way Winphone 8.0 is designed, or is it a fault?

    Thanks
    06-17-2014 11:21 PM
  2. xandros9's Avatar
    I think it may be a fault, I dont think I've seen that activity ever.

    I'm not sure how to deal with it, so cookie-cutter troubleshooting, go! Try a soft-reset first - press and hold power + volume down until the phone restarts.
    06-22-2014 11:59 AM

Similar Threads

  1. 8.1 in-car bluetooth not playing Nokia Drive voice navigation
    By astondg in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 06-25-2014, 01:29 PM
  2. Replies: 37
    Last Post: 06-23-2014, 12:54 AM
  3. Issues with internet explorer 11
    By Projectphill in forum Nokia Lumia 2520
    Replies: 4
    Last Post: 06-17-2014, 11:51 PM
  4. facebook beta bugs and issues
    By FAHMI BASSEM in forum Windows Phone Apps
    Replies: 3
    Last Post: 06-17-2014, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD