1. LokeshDmello's Avatar
    After the dev preview of Windows Phone 8.1, iv'e been experiencing some problems with Internet Explorer. While i watch/browse videos on YouTube the screen starts to flicker and it goes on for a while. It stops flickering when i lock my phone and unlock it again but sometime that doesn't work. The only other option that temporarily fixes this is restarting. I want to know if any other users are experiencing same problems or it's just me and if there is any fix?
    06-24-2014 09:40 AM
  2. Muessig's Avatar
    Have you tried a soft reset to fix this? Press down and hold the volume down and power buttons simultaneously for 10-15 seconds or until you feel your device vibrate. This is like a system reset for the software, keeping all your settings.
    06-24-2014 12:04 PM

Similar Threads

  1. Ringtone heard from speaker even when headphone is connected
    By Lance_WPCentral in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 06-27-2014, 05:11 PM
  2. I just had an idea for a Glass Screen Protector
    By vepac in forum Nokia Lumia Icon
    Replies: 5
    Last Post: 06-25-2014, 07:59 PM
  3. Replies: 20
    Last Post: 06-25-2014, 02:07 PM
  4. Nokia Lumia 1520 Screen Spots when hit from back
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 06-25-2014, 02:21 AM
  5. One of our favorite YouTube apps, myTube is free for 24 hours
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-24-2014, 04:30 AM
LINK TO POST COPIED TO CLIPBOARD