1. saras112's Avatar
    I was trying to send a photo to OneDrive. Then I was going to OneDrive to check if the photo is in the right folder, and then the whole phone got slowly and it just restarted. And I tried to do this couple times all times same happened. Maybe someone knows what to do.

    P.S. I'm using Lumia 620, and I have changed my OneDrive accounts password a while ago
    06-24-2014 03:12 PM
  2. gedzum's Avatar
    Strange one. What happens if you don't check the OneDrive folder after the upload? Does the time after the upload make a difference? For example, checking 30mins later vs checking immediately.
    06-24-2014 03:34 PM
  3. saras112's Avatar
    Strange one. What happens if you don't check the OneDrive folder after the upload? Does the time after the upload make a difference? For example, checking 30mins later vs checking immediately.
    I need to share that photo via link
    06-24-2014 03:43 PM
  4. gedzum's Avatar
    Does this always happen when you open OneDrive?
    06-24-2014 03:56 PM
  5. saras112's Avatar
    Does this always happen when you open OneDrive?
    No, only when I try to open a folder with a new photo.
    06-24-2014 04:03 PM
  6. gedzum's Avatar
    Ok. What OS version is your phone currently on? Just to clarify, is this the standalone OneDrive app or a OneDrive folder in the photos hub/app?

    I've tried looking around but no real luck I'm afraid. Not sure if any of these are related:
    http://forums.windowscentral.com/win...hes-phone.html
    http://forums.windowscentral.com/win...g-wp8-1-a.html

    Sorry I can't really be of any real help. I haven't run into this issue personally, so no experience. If all else fails, then might be worth bringing it up with Microsoft directly.
    06-24-2014 04:13 PM
  7. saras112's Avatar
    It's 8.1 preview for developers
    06-24-2014 04:17 PM
  8. saras112's Avatar
    I'm going to reinstall OneDrive and check if that helped
    06-24-2014 04:18 PM
  9. gedzum's Avatar
    Yeah worth a try. Hope it works. If not, post back and maybe someone can help out.

    I'm still running WP8
    saras112 likes this.
    06-24-2014 04:22 PM
  10. saras112's Avatar
    It's impossible to reinstall this app. I might be stuck with this problem till 8.1 update.
    06-24-2014 04:26 PM

Similar Threads

  1. can i use 2520 with no sim just on WI-FI?
    By leo5122 in forum Nokia Lumia 2520
    Replies: 6
    Last Post: 12-14-2014, 09:40 PM
  2. WTS: Surface Pro 2 128GB with Black TypeCover 2 - PRICE REDUCED!
    By hopmedic in forum Marketplace Archive
    Replies: 9
    Last Post: 07-21-2014, 07:17 PM
  3. Enable Living Images with latest Nokia Camera
    By diego9016 in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 06-25-2014, 12:30 PM
  4. Nokia Care app updated with name change to Lumia Help+Tips
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-24-2014, 01:30 PM
  5. wifi connection problems with LG e900
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD