1. Vineet Kumar2's Avatar
    It's working absolutely fine on other websites like dailymotion and even on youtube it was playing the videos without a hiccup until about a week ago.

    And now when I click on the play icon on a youtube vid it says "sorry, we can't play this file on your phone". There is no error code or anything else. Just this short message every time I click on a video.

    The same videos were playable on this device about a week ago. They are not in the flv format or any other format that's mobile incompatible. And the phone doesn't have any problem playing the already downloaded videos, including a few from youtube (that were downloaded using the UC Browser). The same videos are now unplayable from the website.

    Also, I've tried playing them in a different browser (UC and Internet Explorer). I have updated my phone too, just to be sure. I've downloaded the Youtube and Metrotube apps from the market with the same result. Basically, I've tried everything except performing a reset. Is anyone else having this issue?
    07-07-2014 11:46 AM
  2. S Vaibhav's Avatar
    It's working absolutely fine on other websites like dailymotion and even on youtube it was playing the videos without a hiccup until about a week ago.

    And now when I click on the play icon on a youtube vid it says "sorry, we can't play this file on your phone". There is no error code or anything else. Just this short message every time I click on a video.

    The same videos were playable on this device about a week ago. They are not in the flv format or any other format that's mobile incompatible. And the phone doesn't have any problem playing the already downloaded videos, including a few from youtube (that were downloaded using the UC Browser). The same videos are now unplayable from the website.

    Also, I've tried playing them in a different browser (UC and Internet Explorer). I have updated my phone too, just to be sure. I've downloaded the Youtube and Metrotube apps from the market with the same result. Basically, I've tried everything except performing a reset. Is anyone else having this issue?
    Restart the phone? Pres volume down and power button at the same time for 15sec... Then let go. It restarts itself.
    07-07-2014 12:12 PM
  3. Vineet Kumar2's Avatar
    Restarted, still the same. And I'm looking to avoid a reset.
    07-08-2014 01:51 AM
  4. Isaac Abraham1's Avatar
    Restarted, still the same. And I'm looking to avoid a reset.
    Try downloading Tube Pro.So far it has been a solid performer for me.
    07-08-2014 01:58 AM
  5. S Vaibhav's Avatar
    Do you have 7.8 installed? Also did you delete Internet Explorer browser history?
    07-08-2014 10:59 AM
  6. nnthuha's Avatar
    I face the same issue few weeks before so I guess it's the same time with your issue. Have your issue resolved?
    08-14-2014 12:06 PM

Similar Threads

  1. Moving an Xbox Video Movie to an SD Card
    By sd173 in forum Windows Phone 8.1
    Replies: 7
    Last Post: 01-28-2015, 01:28 PM
  2. Nokia Lumia 2520 6 verticle magenta lines 5mm wide on screen
    By rickdudeya in forum Nokia Lumia 2520
    Replies: 5
    Last Post: 07-24-2014, 03:20 AM
  3. Cant play youtube videos properly
    By kumaran kaliyannan in forum Ask a Question
    Replies: 14
    Last Post: 07-10-2014, 03:25 AM
  4. Replies: 5
    Last Post: 07-09-2014, 03:46 PM
  5. How to attach video using Telegram on Nokia Lumia 520?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-07-2014, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD