1. WPCentral Question's Avatar
    Hi all !

    I am facing a very annoying problem.
    In emails, SMS, etc my WP8.1 turns "a" in "va" automatically when I type it (I'm french).
    Both have absolutely not the same meaning, of course...

    How could I manage to prevent this ?
    Maybe is there a way to manage the phone's dictionary ?

    Any suggestion is welcome ;)

    07-23-2014 03:21 AM
  2. BatteryLife's Avatar
    Try typing a, then without pressing anything else or the spacebar, press the "a" word, there should be a "+a" in the suggestion row. Not French, but I usually remember a being used next to va... Like ava or smth
    anon(7900571) likes this.
    07-23-2014 03:50 AM
  3. Nerdy Woman's Avatar
    If you go to settings > language and tap/hold on primary language (I'm assuming that's French?), you can choose keyboard settings, which can also be set to French.

    Your phone will learn your preference if you tap/hold c character until it expands to give you additional options, including . If it changes it to va (which it may suggest in bold), immediately delete it and retype it a. It will remember the correction. Just now I tested this by typing comme a va. As I pressed the space after comme, it "corrected" my text with "gimme." Although that's a slang word I do use, I deleted it and typed comme again. It didn't correct me this time.

    Auto correct can be aggravating. Shut happens.
    07-23-2014 03:57 AM

Similar Threads

  1. Replies: 5
    Last Post: 07-30-2014, 03:06 AM
  2. WTS Microsoft Surface RT 64gb with type keyboard
    By Alienhead95 in forum Marketplace Archive
    Replies: 23
    Last Post: 07-28-2014, 12:30 PM
  3. protect text messages and emails
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2014, 12:57 PM
  4. Can i recover apps i got while running DP 8.1?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 07-22-2014, 11:51 AM