1. WPCentral Question's Avatar
    I have Lumia 1520 Windows 8.1 Cyan and for example, when a video clip finish playing, after few seconds there's a pop sound through the speaker!
    I tried to play video on mute, and even then, a pop sound is there couple of seconds after the video is finished playing. It's very anoying, and I am so dissapointed in Nokia and Microsoft. I will return this phone if there is no fix or sooner update if it's software bug. Somebody have the same problem?
    07-29-2014 09:41 PM
  2. Scienceguy Labs's Avatar
    This happened to me on the day I pulled my 1520 out of the box and turned it on for the first time way back in December. I was so mad. ha ha
    I quickly performed a hard reset and it hasn't happened since. Hope this helps.
    07-29-2014 09:48 PM
  3. Ivan Miljkovic's Avatar
    I will try that probably! It'll be a real knockout if I wipe all data and reset everything on factory settings and problem still persists. Thanks in advance.
    07-29-2014 09:55 PM
  4. Ivan Miljkovic's Avatar
    No luck. It's happening again. Can't believe they didn't solved this stupid problem through some update.
    07-29-2014 10:34 PM
  5. Scienceguy Labs's Avatar
    Ouch. Sorry to hear that. How long have you had your phone?
    07-29-2014 10:43 PM
  6. BatteryLife's Avatar
    This is a known issue in WP8.1, on all phones. I initially thought that Cyan would fix it... ah well
    07-29-2014 10:48 PM
  7. Ivan Miljkovic's Avatar
    About four days. I don't know should I return it, because I don't know if it's a software bug or hardware...
    07-29-2014 10:48 PM
  8. Ivan Miljkovic's Avatar
    Didn't know that. So this is a software bug?
    07-29-2014 11:01 PM
  9. Scienceguy Labs's Avatar
    I'd contract Microsoft support through Twitter and ask them. They usually respond quickly.
    Or, just go swap it out for a new one and see.
    07-29-2014 11:22 PM
  10. Ivan Miljkovic's Avatar
    It would be great if you can do that. I don't have Twitter account. Please yell if anything comes up. Thanks.
    07-29-2014 11:36 PM
  11. Pierre Blackwell's Avatar
    I can say that the update fixed my phone. I don't here that pop anymore.
    07-29-2014 11:46 PM
  12. jomarr's Avatar
    Are you talking about the ending of the sound being repeated for a split second?

    If yes, it's a known issue on WP as WP doesn't support gapless playback. It's a bummer but yeah, we have to deal with it.
    07-30-2014 12:02 AM
  13. dicks-webos's Avatar
    I have the same when playing MP3s from the SD-card with any music player (on my 820 with 8.1DP). Totally annoying. How come dogfood testers have not found this bug prior to 8.1 gold release?
    07-30-2014 01:46 AM
  14. switch side method's Avatar
    It happened on my 1520. The cyan update fixed it
    07-30-2014 09:07 PM

Similar Threads

  1. lumia 930 with AWS 1700 mhz ??
    By aliencatos in forum Nokia Lumia 930
    Replies: 4
    Last Post: 06-15-2015, 09:02 AM
  2. Is there a way to turn off sounds at night (Lumia 930)
    By Andrea988 in forum Nokia Lumia 930
    Replies: 11
    Last Post: 11-08-2014, 03:47 PM
  3. Anyone got cyan update for Lumia 820?
    By Anojan Sivam in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2014, 09:41 PM
  4. Nokia updates HERE Maps for Windows 8.1 with new features
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2014, 09:11 PM
  5. Omegacell 1520.3 - Cyan confirmed and installed
    By BaritoneGuy in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 07-29-2014, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD