1. WPCentral Question's Avatar
    Hi guys,

    I just bought and installed a Wi-Fi extender from TP-LINK. My Laptop connects fine, my wife's iphone 4s connects as well and both devices have internet access, however my Lumia 1020 connects but I don't get internet access. The extender's encryption is WPA2. I also disabled the password but again no luck.

    When I connect to the router directly from my 1020 (not the extender) everything works fine.

    Any ideas what the problem might be?

    Thanks a lot!

    D
    07-30-2014 06:54 AM
  2. switch side method's Avatar
    Maybe the extender cant cope with more then 2 devices connected. Try and check the manufacture site to get that confirmed
    07-30-2014 07:49 PM

Similar Threads

  1. How to find the call duration in nokia lumia 1320?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 08-06-2014, 11:34 PM
  2. Update 1: Notification bar back to WP8-style
    By Studio384 in forum Windows Phone 8.1
    Replies: 10
    Last Post: 08-03-2014, 10:47 PM
  3. Preview for Developers + Lumia 635
    By dzdj in forum Nokia Lumia 630
    Replies: 1
    Last Post: 07-30-2014, 06:25 AM
  4. NOW TV brings on-demand content to your Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2014, 06:11 AM
  5. Xbox One to make its Chinese debut on September 23
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2014, 05:42 AM
LINK TO POST COPIED TO CLIPBOARD