1. Hence6Echo's Avatar
    I have a strange issue. When using group text, I cannot receive messages from only certain individuals and only in group messages. I can receive the text if they send it to me directly, but if they send me a text as part of a group text, it pops up as "media content in message" but the message is blank she I open it. Everyone else gets the text but me. There are 3 people that this happens with, and they are on different networks. Any clue? Thanks
    08-02-2014 06:57 PM
  2. Scienceguy Labs's Avatar
    What phone are you using?
    What carrier?
    What is your location?
    I had a similar issue when I used a phone that only got 3G service in an area that had very low 3G coverage.
    08-02-2014 07:02 PM
  3. Hence6Echo's Avatar
    I am using a Nokia 920 on att in western Pennsylvania with good LTE coverage
    08-03-2014 12:05 PM
  4. Scienceguy Labs's Avatar
    It's very aggravating, isn't it??? If you call AT&T, they can walk you through the process of setting up your phone so that your messaging will work the way it is supposed to work. They've helped me in the past do this very thing. I hope they get your phone working for you soon.
    08-03-2014 10:17 PM

Similar Threads

  1. password bug in kids corner
    By harihar akhil in forum Ask a Question
    Replies: 7
    Last Post: 03-13-2015, 04:17 PM
  2. Music+Videos hub in the coming update...
    By Conan143 in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 8
    Last Post: 08-04-2014, 03:51 PM
  3. How does WP handle iOS group messages?
    By malman89 in forum Ask a Question
    Replies: 5
    Last Post: 08-02-2014, 10:39 PM
  4. Cortana in foreign country with English language
    By holzlondon in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-02-2014, 02:18 PM
  5. how to install apps from sd card in wp 8.1
    By Sonu Bhagat1 in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2014, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD