1. del smith's Avatar
    Ive got 925 on UKo2, after downloading update 1 my store tile wont go live. Ive turned it on to run in the background in battery saver and switched it on in store settings then off and on again, even turned phone off and on.... But nothing. Can anyone help?
    08-06-2014 12:31 PM
  2. xratola's Avatar
    Try setting download apps over wifi -> Off
    That worked for me
    08-06-2014 12:34 PM
  3. del smith's Avatar
    No luck IM afraid... but thanks
    08-06-2014 12:47 PM
  4. Scienceguy Labs's Avatar
    You could also try unpinning the tile from your start seen and then repinning it.
    08-06-2014 12:47 PM
  5. KSilcox's Avatar
    mine didn't work the first day I set it, but when I woke up... it was working...
    weird.

    It is pretty sweet now that it's working, though.
    08-06-2014 01:05 PM
  6. del smith's Avatar
    Hadn't thought of that but again no luck... Really annoying.
    08-06-2014 01:05 PM
  7. del smith's Avatar
    Maybe it just takes a while to connect and get data I'll leave it alone and hopefully it will sorry it self out, ive nothing left to try..
    08-06-2014 01:08 PM
  8. Tasha Jaiswal's Avatar
    Hey..mine store live tile wasn't working as well. But then I found a solution. Change your region to US and then go to store->setting->switch the live tile off then again on. This will work instantly. Now change region to your home region. This worked for me
    Wattz Imchen8 and del smith like this.
    08-06-2014 01:09 PM
  9. del smith's Avatar
    Woohoo!!! It worked thank you!
    stickyshocker likes this.
    08-06-2014 01:21 PM
  10. kumar_rajan5000's Avatar
    For me it only works when region set to US . When I change back to India it stops working
    11-30-2014 06:10 PM

Similar Threads

  1. OneDrive app won't work
    By Srdjan Cupac in forum Ask a Question
    Replies: 4
    Last Post: 08-07-2014, 02:09 AM
  2. Problems with WP 8.1 DP Update 1 (GDR1) - Blank tiles without icons
    By lucaspestana in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 3
    Last Post: 08-06-2014, 06:50 PM
  3. Phone not responding
    By sguy156 in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 08-06-2014, 12:02 PM
  4. "Photos" Live tile not updating after Cyan upgrade
    By William Tavares in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 08-06-2014, 11:54 AM
  5. Resuming issue with Cortana live tile still present in 8.1 GDR1?
    By torquerules1 in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 2
    Last Post: 08-06-2014, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD