1. nadroj915's Avatar
    Hi. I have an issue with the VPN settings in WP 8.1. I live in China, where many services (like Facebook and Youtube) are blocked. Therefore, as you can imagine I was very excited about finally being able to have VPN availability for my Lumia 925. It's far from perfect however, as there are some funny issues with it.
    Firstly, it falters between connecting to my mobile data, and/or wifi connection. I wish it would automatically connect to the current service being used. I don't want to turn off the option to connect while using mobile data, because when I leave the house, or am traveling about the city, I would like it to connect to my mobile data. However, it does not seem to know which Internet connection to use - the ability to prioritize just isn't there.
    Secondly, there appears to be the option to not send ALL traffic over the VPN, and I would dearly love to use this option. However, the problem here is that I cannot SAVE changes when I opt to only allow certain domains over the VPN (ie. facebook.com, and youtube.com). The reason I don't want to send ALL traffic over the VPN, is because there are other services (local, in China) that do not work as fast through a VPN connection. Why can't I save changes? I will show two screen shots: One shows that with "Send all traffic" turned ON, the "save" button at the bottom can be selected, while the other picture will show that with "Send all traffic" OFF, the "save" button is greyed out, and cannot be selected.
    Thirdly, for whatever reason, I am unable to connect to my VPN using my home wi-fi connection (just on my device). All other computers, devices in my home are able to connect to the VPN service using our home Internet connection. On my Lumia, while at home, the VPN will attempt to connect to my home wi-fi, give up then resort to connecting to my mobile data connection instead. If I turn off the option to use VPN over mobile data, then it just simply will not connect using WLAN. I really have no idea why this is either.

    If somebody can shed some light on any or all of these issues, I would greatly appreciate it.

    Thanks!
    wp_ss_20140819_0002.pngwp_ss_20140819_0003.png
    08-19-2014 12:41 AM

Similar Threads

  1. Lumia 520 - Audio issues after updating to cyan
    By Madhav Mohan in forum Ask a Question
    Replies: 9
    Last Post: 08-22-2014, 03:52 PM
  2. Mehdoh Apps Issue
    By JOHN Smith88 in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 08-21-2014, 09:36 PM
  3. WP 8.1 store issue
    By DimitrisGrc in forum Nokia Lumia 520
    Replies: 11
    Last Post: 08-19-2014, 07:35 AM
  4. Issues with Torrex Pro
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2014, 08:28 AM
  5. Issue with Facebook messaging synchronization
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 08-17-2014, 10:29 PM
LINK TO POST COPIED TO CLIPBOARD