1. WPCentral Question's Avatar
    I have a Lumia 520 updated to the latest version 8.1 ( 8.10.12393.890 )

    I cannot seem to connect to proxies with authentication! This is very problematic as I'm at work which has a corporate Squid Proxy and I can't connect to the internet!
    08-20-2014 02:14 AM
  2. Laura Knotek's Avatar
    Have you contacted the IT staff at your workplace and asked them to help?
    08-20-2014 02:22 AM
  3. Ivan Lopez6's Avatar
    Not yet, but I have seen some people also have problems, so I'm thinking that this might be a wp problem?

    (please put http since I cant post links as I don't have nough posts)

    social.msdn.microsoft.com/Forums/en-US/3a132d31-560a-44dc-a675-f572f8bd6136/no-internet-access-on-windows-phone-81?forum=winphoneosissues

    forums.wpcentral.com/ask-question/303638-lumia-630-dual-wifi-problems.html
    08-20-2014 07:40 AM
  4. Ivan Lopez6's Avatar
    Bump?
    08-22-2014 02:26 AM
  5. Mordor2112's Avatar
    A month ago my company implemented a new proxy squid for our corporate WiFi. All iPhones and Androids are connecting and navigating flawlessly, their only hassle was to enter User/Password once.
    Meanwhile all our WindowsPhones, including my personal Lumia920 with 8.1 (8.10.12393.890) are stuck on the same problem: they connect to the wifi but there's this message "No Connection To Internet"...and that's it. Even with all correct settings for the network.

    I've tried soft and hard resets and all sorts of "solutions" found in the M$ forums...all to no avail.


    02-20-2015 11:03 AM

Similar Threads

  1. Replies: 11
    Last Post: 10-13-2014, 04:40 PM
  2. Can I override updating via WiFi only?
    By gs_triumph in forum Ask a Question
    Replies: 6
    Last Post: 09-24-2014, 01:37 AM
  3. Push notifications only when connected to Wifi
    By RFreund in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-19-2014, 09:39 PM
  4. Related to wifi
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-19-2014, 12:11 PM
  5. [Lumia 520] WiFi connection problems away from home?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2014, 04:35 PM
LINK TO POST COPIED TO CLIPBOARD