1. WPCentral Question's Avatar
    I got a Lumia 925 back in April and it's worked fine and got 8.1 preview when it came out. A month or two ago my ear speaker slowly started fading out/crackling during a phone call and the sound never came back until I did a complete factory reset (still on 8.1). It's happened again; reverting to 8.0, then going back to 8.1 and another full reset didn't fix it. I'm on tmobile prepaid and both times it happened when I was trying to call with a terrible connection and only a couple minutes left on my account, but I don't know if that's related. Also, it would start fading out and stuff during one call but the sound would be fine during the next call for a bit and then finally go away completely. Speakerphone works fine. No damage or anything to the device.

    Is this the fault of 8.1 or is it hardware or T-mobile or what?

    Thanks
    08-23-2014 04:42 PM

Similar Threads

  1. Replies: 11
    Last Post: 07-18-2015, 06:04 PM
  2. 1020 camera no longer working
    By Piratelooksat40 in forum Ask a Question
    Replies: 2
    Last Post: 08-24-2014, 02:34 PM
  3. Call+SMS filter stopped working
    By FAHMI BASSEM in forum Ask a Question
    Replies: 3
    Last Post: 08-24-2014, 06:26 AM
  4. particular sites not working after 8.1 update
    By Frank Williams in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2014, 04:53 PM
  5. Accu weather lock screen wont work
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2014, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD