1. Mohamed Ammar1's Avatar
    In my 525 lock and unlock and charging sound not working. lock and unlock sound check box is selected
    And I changed the region and all back. But still its not working
    Please help me
    Last edited by Mohamed Ammar1; 08-23-2014 at 11:46 PM.
    08-23-2014 10:44 PM
  2. rakshit2207's Avatar
    You can give it a try with soft reset. Just press Volume down + Power button for 10 seconds. :)
    Mohamed Ammar1 likes this.
    08-23-2014 10:57 PM
  3. Mohamed Ammar1's Avatar
    Sorry still not working
    08-23-2014 11:44 PM
  4. ooklah's Avatar
    This happens to my 925 and 1020 occasionally. Only with 8.1+, though. If I switch quiet hours on then back off the un/lock sounds work again. Happens kind of randomly but this seems to fix it anytime it does. If you aren't on 8.1 then I'm not sure what it could be.
    Mohamed Ammar1 likes this.
    08-24-2014 12:54 AM
  5. Mohamed Ammar1's Avatar
    Thnx buddy its worked
    08-24-2014 05:01 AM

Similar Threads

  1. Wi-Fi no longer working
    By Salmon Ambunya in forum Nokia Lumia 820
    Replies: 3
    Last Post: 08-26-2014, 07:29 PM
  2. Miracast is no Apple Airplay :(
    By michail71 in forum Windows Phone 8.1
    Replies: 3
    Last Post: 08-24-2014, 03:42 PM
  3. Nokia lumia 1520.3 microphone not working
    By Tkukucka in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2014, 10:31 PM
  4. [L822] Headphone jack is broken?
    By Chris Ramos in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2014, 10:31 PM
  5. emails not sending
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2014, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD