1. davidinglis1's Avatar
    I have a Lumia 920 which is running 8.1 Update 1 with the Cyan update.

    A couple of days ago I noticed that when using the volume rocker, the slider said "headphones" and not the usual notifications/apps. I tried checking for any obstructions in the socket, plugging in headphones and unplugging and it still wont come off headphone mode. I have tried soft and hard resets and still no joy. Also did a full restore using the restore tool and was the same even before I installed update 1.

    What is interesting is that I cant hear anything through the earpiece if making a call and no sound from media apps or videos. BUT all my notifications - text etc, sound as normal.

    Is this a known issue? Any fixes? Would hate to have to send this back to Nokia for repair as they take ages!
    08-27-2014 03:11 AM
  2. Muessig's Avatar
    I'm currently experiencing this myself. Have you managed to solve this?
    09-15-2014 02:12 PM
  3. anon(8896783)'s Avatar
    Same here. It is extremely annoying that I cannot make a call without a headset or by turning on the external speaker, which makes your call no longer private. I used to have this problem a few months back (May or June). I arranged a shipping to Nokia and when I was supposed to send my phone to them the bug dissappeared and everything worked fine. At that time I used the Preview for Developers version of WP8.1. Now I am just running the normal Cyan update by Nokia. I have no clue why it was fixed all of a sudden and not working right now, but it must be a software thing.
    09-29-2014 07:12 AM

Similar Threads

  1. Flight mode not getting off after upgrading to 8.1 in nokia lumia 1520
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 09-23-2014, 09:42 AM
  2. Lumia 1020 cyan internet sharing is not working anymore!!!!!!
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 09-07-2014, 05:28 PM
  3. My Quick reply to PM not in my inbox
    By BarryII in forum Site Feedback & Help
    Replies: 3
    Last Post: 08-27-2014, 10:53 AM
  4. Facebook does NOT load properly.
    By TheTopGun in forum Nokia Lumia 630
    Replies: 2
    Last Post: 08-27-2014, 07:37 AM
  5. HELP! Lumia 620 in Nigeria not seeing uodate
    By IamAfrica in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2014, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD