1. Deepak_A's Avatar
    Hey Guys! Somehow ever since I've updated to 8.1 cyan on my 525, email and WhatsApp no, longer run in the background. I've to open the apps to get new messages. How do I fix this?
    08-27-2014 09:22 AM
  2. palmujukka's Avatar
    Have you checked that the background task is enabled in Settings->System-> Battery saver-> Usage?
    Deepak_A likes this.
    08-27-2014 09:27 AM
  3. manus31's Avatar
    if you go into battery saver, U'll get a list of your apps. click in to whatever app you want. There is an option to allow app to run in background or not. I put most of mine off. Great way to save on battery. U would need email and whatsapp alright.
    Deepak_A likes this.
    08-27-2014 09:29 AM
  4. berty6294's Avatar
    Might also be worth making sure it is not only running, but giving you notifications as well. Settings-> System->Notifications+Actions
    Deepak_A likes this.
    08-27-2014 11:45 AM
  5. Deepak_A's Avatar
    Thanks guys! I've checked both my app settings and notification settings both seem okay but somehow the lives tiles are no longer live. I've noticed that all my a apps have not been running in the background. My first ever since I've started using the platform in over 1.5 years ):
    08-27-2014 10:26 PM
  6. Deepak_A's Avatar
    Found the issue guys, the setting was in data sense where it was restricting data usage while on roaming. So all I had to do was, go to data sense > settings > restrict background usage while roaming to off :)
    08-28-2014 12:13 AM
  7. berty6294's Avatar
    Found the issue guys, the setting was in data sense where it was restricting data usage while on roaming. So all I had to do was, go to data sense > settings > restrict background usage while roaming to off :)
    Gah I almost suggested that but was just assuming you weren't roaming! Glad you found the solution!
    Deepak_A likes this.
    08-28-2014 07:11 AM

Similar Threads

  1. Zappin in Windows phone ?
    By mmk003nabeel in forum Ask a Question
    Replies: 2
    Last Post: 10-19-2016, 11:17 AM
  2. Anyone still getting the 0x80188308 error?
    By Connor Price in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 32
    Last Post: 02-05-2015, 11:59 AM
  3. cortana is not working anymore
    By arjan wolthuis in forum Ask a Question
    Replies: 2
    Last Post: 08-27-2014, 12:45 PM
  4. Whatsapp Notifications not working in lumia 1020 WP8.1(Cyan)
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-27-2014, 10:11 AM
  5. Text back up not working pre and post Cyan LM1520
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2014, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD