1. WPCentral Question's Avatar
    I have a Lumia 630 dua with latest released software . In my university we use authenticated HTTP proxy to connect to the internet through wi-fi. I set up the proxy server and the port on the connection advanced settings menu and I'm asked the username and the password on Internet Explorer, but after entering username/pw I just get asked again and again... I tested other phones (Android phones, iPhones and other Lumias) and all worked flawlessly, even my old Lumia 800 works with no problem.
    08-31-2014 02:27 AM
  2. Brijesh Srivastava's Avatar
    I am also facing the same problem. I will request MS to resolve the issue at the earliest possible.
    brijesh
    10-06-2014 11:37 AM
  3. Ricardo I Mata's Avatar
    Hi, do you have some solution to this problem?
    I am facing the exactly the same problem with my Nokia Lumia 630

    Regards
    11-30-2014 10:53 AM

Similar Threads

  1. Lumia 1520/930 vs Galaxy S5/Note 3 camera samples anyone?
    By Slovenix in forum The Photography Lounge
    Replies: 16
    Last Post: 09-03-2014, 02:46 PM
  2. Lumia Cyan
    By rzkwp8 in forum Ask a Question
    Replies: 3
    Last Post: 08-31-2014, 10:34 AM
  3. Lumia 1320 Cyan to Dev Preview Update issue (bricking phone)
    By Bradley Knudsen in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 08-31-2014, 01:43 AM
  4. Unable to view files recieved by bluetooth in lumia 520 with cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2014, 11:06 PM
  5. Lumia 1520/930 vs Galaxy S5/Note 3 Camera samples
    By Slovenix in forum The Photography Lounge
    Replies: 0
    Last Post: 08-30-2014, 04:37 PM
LINK TO POST COPIED TO CLIPBOARD