1. WPCentral Question's Avatar
    Friends.. I hv run into a problem in my Lumia 820. I had Subway Surfers installed n was working well. before a month an update came, and due to slow internet, the update didnt download 2-3 times n showed attention required. After that suddenly the app vanished from my app list and even from sd card (storage sense). but in store it shows installed. and whenever new update comes, it downloads and during installation, it shows attention required and just stops.. what can I do except formatting sd card which will be my last option???
    08-31-2014 07:51 AM
  2. JustRay76's Avatar
    Ouch! I had the same problem with Machinarium right after i got Preview for Developers(L620). It have never appeared in app list later. :(
    Right now i'm downgrading to WP8 to get Cyan, so... App never appeared in app list again for me.
    08-31-2014 07:57 AM
  3. Malaya Mohanty's Avatar
    Ouch! I had the same problem with Machinarium right after i got Preview for Developers(L620). It have never appeared in app list later. :(
    Right now i'm downgrading to WP8 to get Cyan, so... App never appeared in app list again for me.
    sorry friend but any solution to it?? newaz i hv made another dedicated thread.. as i had not logged in into wpcentral while creating this thread. hence u can post there
    08-31-2014 08:05 AM
  4. JustRay76's Avatar
    sorry friend but any solution to it?? newaz i hv made another dedicated thread.. as i had not logged in into wpcentral while creating this thread. hence u can post there
    Sadly i found no solution. Looks just like widows phone disables shortcut for app. It may work if you find app that will provide shortcut for your app(like one of those "custom tiles" apps) Not sure though, i haven't find any app that creates tile for my machinarium game. Flashed my phone few days ago so I'll never know if it would work myself. :)
    09-02-2014 01:27 AM

Similar Threads

  1. MMS not working on Red Pocket
    By hasasimo in forum Carrier Discussion Lounge
    Replies: 1
    Last Post: 10-14-2014, 07:32 PM
  2. Home screen lagging on Lumia 520 when going back from any apps.
    By dasshubham762 in forum Ask a Question
    Replies: 9
    Last Post: 09-25-2014, 04:40 AM
  3. apps ruuning erroe
    By amin3m66 in forum HTC 8X
    Replies: 0
    Last Post: 08-31-2014, 06:37 AM
  4. Space requirements for Living Images on Nokia Camera
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 04:00 AM
  5. Downloading apps using mobile data
    By harshdeep gupta in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2014, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD