1. WPCentral Question's Avatar
    Hi All,

    I am having issues with this basic feature on WP8.1

    My accounts keep getting out of sync and the only solution I have found so far is to delete and recreate them. This is quite annoying since I have to do this every 2 months or so. As you know, I cannot do those steps with my live account which is out of sync for the past 8 months since we cannot delete it. I also tried to modify some settings as I read on some forums and it does not work either.

    Is there a real solution for this?

    Thanks in advance for any info.
    09-05-2014 10:20 AM
  2. pankaj981's Avatar
    When you say out of sync do you mean the emails do not sync?
    09-05-2014 10:26 AM
  3. lplaurin's Avatar
    Yes exactly
    09-05-2014 11:04 AM
  4. jmshub's Avatar
    If you tap Refresh, does your email synchronize again and later fall out of sync? Or does it never resynchronize?
    09-05-2014 11:07 AM
  5. lplaurin's Avatar
    It never resynchronizes unless I delete and recreate the account. It happens with all accounts so far. (Linkedin, Exchange Servers, Google and Live)
    09-05-2014 12:31 PM
  6. jmshub's Avatar
    Hate to recommend the scorched earth approach, but I'd do a hard reset on the phone if it were me.
    pankaj981 and lplaurin like this.
    09-05-2014 12:44 PM
  7. naganumolu's Avatar
    Change all password using web login from pc. After that try to sync. If fails, move your old mails to a new folder and try sync.
    09-06-2014 09:08 AM
  8. Ivan Hristov's Avatar
    Not sure if this is the right place to post but..
    My OVI mail accounts can't sync. I'm entering the password but after a few second it says your email account requires attention. And this is repeating for 2 days.
    gdubyacobb likes this.
    09-08-2014 06:43 PM
  9. gdubyacobb's Avatar
    I am having this issue with my Ovi Mail acct as well. I have reset the password from my pc and deleted the account from the phone. I have tried setting the acct up manualy on the phone as well. No dice. Very frustrated.
    Any words of wisdom out there?
    09-08-2014 07:34 PM
  10. lplaurin's Avatar
    Hate to recommend the scorched earth approach, but I'd do a hard reset on the phone if it were me.
    As an update, I tried the hard reset and it fixed my issue. I also did further readings on the subject and it seems this can happen when the phone installs an OS update. Based on this knowledge, the best process to follow is to do a backup and hard reset the phone to fix the issue. Thanks again for the help.
    09-10-2014 03:18 PM

Similar Threads

  1. Replies: 17
    Last Post: 01-28-2015, 07:54 PM
  2. is xbox music and xbox video working properly now???
    By Ralph Casimir in forum Windows Phone 8.1
    Replies: 5
    Last Post: 11-18-2014, 08:37 PM
  3. What is the exact model of the CPU in the i5 and i7 SP3?
    By Luffy Lau in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 09-06-2014, 09:48 PM
  4. having trouble Installing Real football 2013 and six guns on lumia 525
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-05-2014, 08:51 AM
  5. Keeping email on server after sunc?
    By ejvette in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 09-05-2014, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD