1. shawn theripper's Avatar
    Hi Guys,

    I have purchased Lumia 630 a month ago. Yesterday suddenly it's wordflow keyboard stopped working.
    In settings-> Keyboard->Language->"Type as I swipe through letters" is enabled, but still it's not working.
    I rebooted the phone couple of times but no luck. I don't want to reset the phone.

    Any help, will be much appreciated.

    Thanks.
    09-07-2014 08:26 PM
  2. MDK22's Avatar
    try a soft reset - NO data loss !
    09-07-2014 08:33 PM
  3. T Moore's Avatar
    Did you try turning it off, wait a while and turn it back on?
    09-07-2014 08:47 PM
  4. shawn theripper's Avatar
    I did a soft reset but still not working.
    Is it a bug in win 8.1. Is anyone else experiencing the same issue. Will I get a support from microsoft regarding this?
    Last edited by shawn theripper; 09-09-2014 at 12:54 PM.
    09-09-2014 12:43 PM
  5. aikidaves's Avatar
    How to do a Soft Reset?
    Hold power button and volume down button until phone reboots and vibrates (I usually hold it until Nokia pops up on the screen, but that's not strictly necessary). Do NOT slide the screen down to power off.
    09-09-2014 12:53 PM
  6. Neelim Shyam's Avatar
    Make sure you are using the eng of your selected language in the keyboard
    09-09-2014 01:17 PM
  7. shawn theripper's Avatar
    Hi All,

    Found the solution by myself, Just remove the problematic "keyboard" in the settings -> Keyboard-> and then add it again.
    Like I removed UK and US English and added it again. That's it.
    Went straight to New Msg and voila started swyping again.

    Hope it helps others in the future.
    Cheers!
    09-10-2014 02:32 PM

Similar Threads

  1. 8 inch bluetooth keyboard with trackpad?
    By Stroppirob in forum Ask a Question
    Replies: 4
    Last Post: 10-01-2017, 11:47 AM
  2. Replies: 6
    Last Post: 03-25-2015, 11:20 AM
  3. how does miracast work with sp3? does it support it?
    By onysi in forum Microsoft Surface Pro 3
    Replies: 3
    Last Post: 09-07-2014, 06:52 PM
  4. some youtube videos not working but others are?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2014, 06:27 PM
  5. Does Treasure Tag work with the Denim update?
    By Bernardy53 in forum Nokia Lumia 830
    Replies: 1
    Last Post: 09-07-2014, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD