1. WPCentral Question's Avatar
    I got the preview for developers and it's been working fine. I was informed of a new update and I had a few minutes to spare so I went for it. Nothing is loading. I've been staring at a screen with two gears shifting and the loading bar that is completely empty for an hour and a half. IDK if it was the right thing to do but I popped the battery out and back in. It just went right back to "updating". I've also tried doing a soft reset.
    09-11-2014 11:37 AM
  2. WDavis4692's Avatar
    If you're updating over wi-fi, how is your signal? is it weak?
    Have you tried doing a hard reset?
    Have you tried leaving it on the gears while plugged in (recommended) and overnight?
    09-11-2014 11:57 AM
  3. Samantha Ivey's Avatar
    If you're updating over wi-fi, how is your signal? is it weak?
    Have you tried doing a hard reset?
    Have you tried leaving it on the gears while plugged in (recommended) and overnight?

    I was stupid and didn't turn on my wifi. At this point I just want to know if there is a way to stop an update. Nothing is loading :( And it is plugged in.
    09-11-2014 12:13 PM

Similar Threads

  1. Would you like to see windows phone 9 preview?
    By rafal soboczynski in forum Windows 10
    Replies: 2
    Last Post: 09-17-2014, 09:11 AM
  2. Replies: 16
    Last Post: 09-14-2014, 07:14 PM
  3. I have a question concerning updating the 1020 to CYAN, need help.
    By aziouazrayes in forum Nokia Lumia 1020
    Replies: 4
    Last Post: 09-12-2014, 02:21 AM
  4. Quick time / SP3 not playing embeded in IE 11
    By mattalter in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 09-11-2014, 11:44 PM
  5. Twitter Client for WP8.1
    By HardikS in forum Windows Phone 8.1
    Replies: 1
    Last Post: 09-11-2014, 11:04 AM
LINK TO POST COPIED TO CLIPBOARD