1. WPCentral Question's Avatar
    Hello all,

    I just changed from a Samsung Galaxy Note 2 to a Nokia Lumia 1520. Great phone, except that I am having major problems with its Bluetooth. For example, when playing audio files through either my car's Bluetooth audio system or through my notebook, I get signal loss and breakup. The same happened using a friend's Lumia 630 (just to be sure my new phone wasn't bust).
    Would you say this is likely a hardware or firmware/OS issue?

    Mart
    09-12-2014 07:43 AM
  2. ShinraCorp's Avatar
    Hello all,

    I just changed from a Samsung Galaxy Note 2 to a Nokia Lumia 1520. Great phone, except that I am having major problems with its Bluetooth. For example, when playing audio files through either my car's Bluetooth audio system or through my notebook, I get signal loss and breakup. The same happened using a friend's Lumia 630 (just to be sure my new phone wasn't bust).
    Would you say this is likely a hardware or firmware/OS issue?

    Mart
    What's your car year and model? The reason I ask is to see what kind of Bluetooth it supports.

    As for your notebook I honestly don't have a clue as to why.

    As you can imagine Windows Phones Bluetooth works a tiny bit differently from iOS and Android. I would suggest heading to your Bluetooth settings then Advanced and check mark Use an Alternative Bluetooth Audio connection for Speech. Don't ask why just do it, it might help :P (yes I know it's not speech related but it modifies the audio so perhaps there's a chance it'll work.)
    09-12-2014 08:33 AM
  3. mstabes's Avatar
    Will give it a try. Very weird what it does. When I start playing audio through the BT connection (either in my car, on my notebook or tablet) all is fine for about 2 minutes. Then, after about one or two tracks have played, when the next track starts it will be broken up and crackle - but only for about 15 seconds, after which it sorts itself out on that track. Then, when the next track comes along, it's the same routine all over again. It sounds as if the data transfer is too slow - but that's just a wild guess.
    I notice my Lumia's BT spec doesn't support EDR. I'm wondering if that would cause it.

    Mart
    09-12-2014 10:19 AM

Similar Threads

  1. Lumia 820 signal
    By kermitdafwog in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2014, 03:06 PM
  2. Battery drain issue.
    By Psichokillah in forum Nokia Lumia 630
    Replies: 1
    Last Post: 09-12-2014, 07:39 AM
  3. Issue with cam on Lumia 720 post cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2014, 07:33 AM
  4. Terraria finally arrives on Windows Phone with Xbox Live support
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-12-2014, 05:42 AM
  5. Cleaning Cache files and temp files on Lumia 520 Lumia Black
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2014, 05:07 AM
LINK TO POST COPIED TO CLIPBOARD