1. WPCentral Question's Avatar
    Heya,

    I have noticed many others like me, have a problem with battery drainage after updating to Cyan/8.1. Also my phone tends to get very hot while draining a couple of percentage at least every 20 minutes.

    Went into battery saver function to try and locate the cause of the problem, and it says it's the "Telefon" (Phone). So how the hell do you correct that? Can't seem to get a picture linked here.

    I have absolutely everything disabled. NFC, WiFi, Bluetooth, Location, Background Apps are not allowed etc.

    So any ideas about what to do?
    09-17-2014 08:15 AM
  2. FoolzRailer's Avatar
    Just remembered my logon info.

    vgwlasb.jpg

    Also I don't talk on the phone that often, which is why I found it weird it's draining all the battery.
    09-17-2014 08:21 AM
  3. FoolzRailer's Avatar
    It pretty much fixed itself after a couple of weeks. Did a soft reset, but I don't know if that did anything.
    09-22-2014 03:00 AM

Similar Threads

  1. Replies: 15
    Last Post: 12-10-2015, 03:30 AM
  2. WP 8.1 and BMW Navigator V
    By chrispazz in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-28-2015, 04:45 AM
  3. Lumia 520 update
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2014, 05:45 PM
  4. Lumia 520 update
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-17-2014, 07:48 AM
  5. lumia 520
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-17-2014, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD