1. Raviraj Halarnekar's Avatar
    Hi guys i need your help.
    Today i upgraded my phone(Lumia 620) to cyan along with Dev prev.Before upgrading my phone was running on wp8.1 without cyan.
    After upgrading,my phone was working fine but after using it for more than 3 hours i got a notification saying there are errors on the memory card and that it needs to be scanned in order to fix it.This was not new to me because i had got the same error before.I guess its because i am using a class 4 memory card and i have installed most of my apps on the memory card. So after the scan process was over , i noticed these strange icon in my app list.I
    I have attached the image below.

    dsc00510.jpg

    when i tried to take the screenshot my phone gave me an error "couldn't take screenshot "
    Also my Battery saver,Calendar and podcast are not opening. When i long press these icons to select rate and review i am directed to Battery saver,calender and podcast descriptions of all three apps respectively.
    Please Help
    Last edited by Raviraj Halarnekar; 09-25-2014 at 12:53 PM.
    09-25-2014 12:30 PM
  2. Torcher Death's Avatar
    Ya... I had this problem before as well (No dev prev), not sure what caused it, but what worked for me was to

    remove the card > put it in a card reader > let it scan & fix on a PC/laptop

    In the rare off-chance that that doesn't work, you might have to transfer the apps to phone & format the card.
    Raviraj Halarnekar likes this.
    09-25-2014 01:06 PM
  3. AmGaD-SaLaH's Avatar
    if you just updated to cyan and those are in the phone memory
    it's no big deal , just leave it the system is being refreshed that's all
    after sometime it should get back to normal , but make sure you stay connected to wifi

    if it's on sd card , then remove it and reinsert it again it will ask to fix it , then fix and it's done
    if there is no fix it message , then remove it and connect it to pc then search for errors and fix option
    Raviraj Halarnekar likes this.
    09-25-2014 01:48 PM
  4. Raviraj Halarnekar's Avatar
    Ya... I had this problem before as well (No dev prev), not sure what caused it, but what worked for me was to

    remove the card > put it in a card reader > let it scan & fix on a PC/laptop

    In the rare off-chance that that doesn't work, you might have to transfer the apps to phone & format the card.
    Thanks i'll try that and let u know.
    09-25-2014 02:26 PM
  5. JamesPTao's Avatar
    Just have the phone off when you remove the card. In WP the card works as system memory and taking it out while on can cause issues.
    09-25-2014 02:31 PM
  6. Raviraj Halarnekar's Avatar
    I removed the card after switching my phone OFF and re inserted it..but no luck.
    I have also noticed that my music player is not opening.
    I even tried using my phone phone without the memory card..still the problem persist.
    Just now i realized that most of my options in setting menu are not opening for example display,extras+info..
    Last edited by Raviraj Halarnekar; 09-26-2014 at 03:33 AM.
    09-25-2014 11:30 PM
  7. Raviraj Halarnekar's Avatar
    Hey guys i finally did a hard reset and it worked!!!
    First i did a backup of everything thats there on my phone i.e. app list, sms,camera roll,etc.
    And then after hard reset i just added my account(Microsoft and Nokia) and then everything was automatically synced step by step even my here maps collection was synced.
    I really liked the way this entire sync was taking place without the user interruption.Hats off to Nokia and Microsoft for that.
    After everything was synced i just had to download all the apps from the store, which took a while as my internet speed is not that great!
    Now my phone is as good as new and the strange icon issue is gone.
    Thanks everyone for your valuable suggestions.
    09-29-2014 12:01 AM

Similar Threads

  1. Version 14176 of Windows Phone 8.1.1 on your Lumia 810
    By worldspy99 in forum Nokia Lumia 810
    Replies: 27
    Last Post: 10-14-2014, 05:20 AM
  2. Unlocked Lumia 830 available at EXPANSYS
    By aaronmoe in forum Nokia Lumia 830
    Replies: 29
    Last Post: 10-04-2014, 01:17 PM
  3. Replies: 11
    Last Post: 10-01-2014, 01:07 PM
  4. Is it possible to make subfolders for favorites in Lumia 635?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2014, 07:12 AM
  5. Any app problems after upgrading to 8.1?
    By werner6769 in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2014, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD