1. Alex Atwi's Avatar
    So I've searched the settings a million times, but I couldn't find how to disable auto correction in the keyboard. I wonder if I find help here. I could have missed a detail ;)
    09-30-2014 11:32 AM
  2. xandros9's Avatar
    Settings > Keyboard > hit the keyboard in question? I know there's an auto-correct option.
    Alex Atwi likes this.
    09-30-2014 11:38 AM
  3. thrash994's Avatar
    Tap to change the keyboard and then uncheck correct misspelled words.
    Alex Atwi likes this.
    09-30-2014 11:39 AM
  4. Alex Atwi's Avatar
    I didn't find the auto correct option :/
    09-30-2014 11:47 AM
  5. arjunan's Avatar
    Go to Settings ---> Keyboard . Then Select your keyboard's language and then Uncheck "Correct Misspelled words"
    09-30-2014 01:07 PM

Similar Threads

  1. ATT Network + Update on Lumias
    By Brian Gobrecht in forum Windows Phone 8.1
    Replies: 2
    Last Post: 09-30-2014, 11:08 AM
  2. dvorak keyboard?
    By mark2410 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 09-30-2014, 11:07 AM
  3. T-Mobile's Lumia 530 Windows Phone expected to land mid-October for just $69
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-30-2014, 11:00 AM
  4. On my Lumia 1520 where is the Motion Data Setting?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-30-2014, 10:20 AM
  5. Using Location Services on the Lumia 520
    By Daniel Gandolfo in forum Nokia Lumia 520
    Replies: 2
    Last Post: 09-30-2014, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD