• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter โ€” sign up now! Learn More
  1. WPCentral Question's Avatar
    i bought a new sd card of 8gb space and copied my 1.8 gb and a 200 mb of music and videos . and when i check in storage sense . it shows music - 0 bytes , videos - 0 bytes ! what to do plz help . my previous sd card use to show all that data well. but it's broken now . plz help me by a fix
    10-08-2014 11:20 AM
  2. N_LaRUE's Avatar
    Did you format the SD card in the phone? Did you put everything in the right folders? Did you set your phone to use SD card?
    10-08-2014 11:25 AM
  3. Syed Muddasser's Avatar
    yeh i;ve done all

    but still . plz say me de steps
    Last edited by Guytronic; 10-08-2014 at 10:38 PM.
    10-08-2014 12:07 PM
  4. Ragunathan Shanmugam's Avatar
    Remove your SD card and copy all your content to PC. Format Sd and insert it to your phone.
    Phone will create default folders for photos ๐Ÿ“ท music ๐ŸŽถ videos ๐ŸŽฅ. Create sub folder ๐Ÿ“ inside those default if u want. Then you copy your content to those folder ๐Ÿ“.,
    I hope this will help you ๐Ÿ˜Š
    10-08-2014 10:07 PM
  5. Syed Muddasser's Avatar
    ive tried dat but no use bro im using a kingston 4 class 8 g sd card
    10-09-2014 08:00 AM
  6. Syed Muddasser's Avatar
    ive done all i take all the music ffiles paste it into dat new music folder . i do all of dem in same way ! and now even the photos load slowly and music too. first it never use to happen like this ! plz help me .. it shows all of my music+videos+photos in other list ! only shows de apps memory which i moved in sd card
    10-09-2014 08:05 AM
  7. N_LaRUE's Avatar
    If you did what the person told you to do and you're still having issues then one of two things are an issue. Either your SD card is not working correctly with WP (a strong possibility) or your OS is not working correctly (another strong possibility)

    So you can try a few things.

    1 - you can hard reset your phone and hope that fixes things. Keeping in mind that this erases all data on the phone so be sure to backup

    2 - buy a new SD card and hope that fixes the issue and you don't need to reset

    3 - Do both and hope everything is fine

    Up to you.
    Syed Muddasser likes this.
    10-09-2014 10:12 AM
  8. Syed Muddasser's Avatar
    hard reset ! sd card is okay bro itz a new one ! just bought a day back so im gonna do a hard reset . hope it works thansk a lote bro
    10-09-2014 10:23 AM
  9. Funky Cricket's Avatar
    Class 4 is very slow. Try a class 10. Also, it's not uncommon for new SD cards to not work.
    Please try to use complete words and sentences as well, it makes it easier for us trying to help to understand you.
    How are you copying to the phone, via the USB cable hooked to a PC with the SD card in the phone? I would recommend that over pulling the card and putting it in the PC. This will make sure the phone knows to scan the data.
    N_LaRUE likes this.
    10-09-2014 10:50 AM
  10. Syed Muddasser's Avatar
    yeh n also i've tried the other method of copying directly into the sd card ! but.its still the same now i am hard resetting the phone . hope it works ! by the way my previous sd card was also class 4 and it ran perfectly no issue's but as now i have changed itz troubling me ! after i get finished with hard reset i'll let u know ! thanks a lot bro !
    10-09-2014 11:16 AM
  11. Syed Muddasser's Avatar
    If you did what the person told you to do and you're still having issues then one of two things are an issue. Either your SD card is not working correctly with WP (a strong possibility) or your OS is not working correctly (another strong possibility)

    So you can try a few things.

    1 - you can hard reset your phone and hope that fixes things. Keeping in mind that this erases all data on the phone so be sure to backup

    2 - buy a new SD card and hope that fixes the issue and you don't need to reset

    3 - Do both and hope everything is fine

    Up to you.
    10-09-2014 12:17 PM
  12. Syed Muddasser's Avatar
    yeah ! yes i got it everything working fine with speed more than before thanks guys !
    N_LaRUE likes this.
    10-09-2014 12:17 PM

Similar Threads

  1. Call + sms filter not working
    By Suicide Stacey in forum Ask a Question
    Replies: 8
    Last Post: 11-12-2014, 05:56 AM
  2. Replies: 4
    Last Post: 10-09-2014, 11:16 AM
  3. How do I get updates for unlocked Lumia 930 in Canada (or even USA)?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-2014, 02:56 AM
  4. Replies: 0
    Last Post: 10-08-2014, 09:54 PM
  5. What's wrong with evolution
    By SPIFF Costa in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 10-08-2014, 08:56 PM
LINK TO POST COPIED TO CLIPBOARD