1. WPCentral Question's Avatar
    Changing the language on the keyboard effectively turns Word Flow off. Adding languages in Settings does not help. Adding keyboards in Settings does not help. I was told by Microsoft help that it depends on my mobile carrier. This seems unlikely, especially considering my carrier is in the German part of Switzerland, and I can use Word Flow in ENG but not in DEU (German).
    10-12-2014 04:08 PM
  2. John Fritz's Avatar
    You must first add the Keyboard under Settings. Note that a keyboard such as French (Switzerland) is a special layout that is not supported by Word Flow, while French (France) is supported. Open Settings, Keyboard and "Tap to change" the desired language. Tap "Suggest text" if it is not selected. If Word Flow supports the keyboard "Type as I swipe through letters" will be an option available and also needs to be checked. Now, when you change to that language on the keyboard, Word Flow will continue working.
    10-12-2014 04:51 PM
  3. Aresjr21's Avatar
    Also must be noted that not all keyboard languages support Wordflow as well. So the above user steps may or may not help you.
    10-12-2014 05:00 PM

Similar Threads

  1. Will Microsoft ever allow us to do local backups?
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 10-14-2014, 09:43 AM
  2. [Help] Moving apps from phone to sd card?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2014, 04:02 PM
  3. How do I get the Find My Phone app to make my phone ring?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2014, 03:50 PM
  4. [Help] Recovering WP OS (not booting)?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2014, 02:56 PM
  5. Replies: 0
    Last Post: 10-12-2014, 02:39 PM
LINK TO POST COPIED TO CLIPBOARD