1. WPCentral Question's Avatar
    Hi,

    Anyone else is having that problem?
    One feature I love about my Nokia is that I can pin web pages to my home screen. I did it for all the blogs I regularly want to check and also for my local transit schedule and so on.
    One day all of a sudden the tiles started disappearing. It's not that they're not here anymore, because I can still click on them, but there's no longer an image showing a part of the website.
    Anyway it wouldn't bother me that much if I didn't use that as much. Now I have black spots on my home screen...
    Can anybody help?

    Thanks a lot!
    10-13-2014 02:44 AM
  2. bryanb7108's Avatar
    I am having the same issue on my Lumia 1520 that I restored from a backup of my old 1020. Only other things different on my device now than before is that I have an SD card that I am saving my apps to instead of the phone memory and the backup of my 1020 was from a developer version. I think the latter may be causing the issues as the latest developer edition backup up was the version that has the ability to drag the icons together and create groups. Waiting for the new version coming in a few weeks may solve this issue or I may just wipe the phone and not worry about the restore. Placing more than 6 IE shortcut tiles seems to erase the live tiles thumbnail image. Nothing short of erasing the tiles and pinning them again helps.
  3. GrandGerminator's Avatar
    Never heard of that. Maybe you turned of background settings for Internet Explorer ? It should check for images and news
    10-13-2014 05:14 AM
  4. bryanb7108's Avatar
    I am having the same issue on my Lumia 1520 that I restored from a backup of my old 1020. Only other things different on my device now than before is that I have an SD card that I am saving my apps to instead of the phone memory and the backup of my 1020 was from a developer version. I think the latter may be causing the issues as the latest developer edition backup up was the version that has the ability to drag the icons together and create groups. Waiting for the new version coming in a few weeks may solve this issue or I may just wipe the phone and not worry about the restore. Placing more than 6 IE shortcut tiles seems to erase the live tiles thumbnail image. Nothing short of erasing the tiles and pinning them again helps.
    10-25-2014 10:12 PM
  5. Ted Gregory's Avatar
    If anyone is on here from Microsoft/ Nokia: You NEED TO FIX THIS PROBLEM!! I AM DONE WITH WINDOWS PHONES!! I have been struggling with the same problem for weeks. I am on my 3rd Lumia 1520 and it is giving black tiles like the first two!! No one at AT&T or Nokia know what is causing this!! First they blamed a "corrupt" SD card. Then the blame was placed on an infected One Drive file. Then it was a bad 3rd Party app. Well guess what? I updated an AT&T Address Book app this morning (that I was told was "safe") and I SAW the tiles turn black!! I quickly uninstalled the app, reloaded the tiles, and so far they have not disappeared. I have been unable to access my OneDrive files, my music, or any of my apps, because we don't know what the fricken problem is!! So it's like I am Beta testing this stupid phone for free!!
    10-27-2014 10:13 PM
  6. Jonnie LasVegas's Avatar
    Not having this problem currently. I have and use many pinned tiles for sites on my 1520. But I will be keeping an eye out for this more closely now.
    xandros9 likes this.
    10-27-2014 10:21 PM
  7. Mumblic's Avatar
    Hi,

    I had the same or similar problem.

    Removing the tiles, clearing the web history and repining the sites solved the problem for me.

    Solution found on stackexhange:
    windowsphone.stackexchange.com/questions/5770/tiles-of-pinned-webpages-ie-lose-their-preview/5786#5786
    (sorry can't post normal links )

    Hope this will help

    Mumblic
    Last edited by Mumblic; 11-06-2014 at 08:20 AM.
    11-06-2014 03:57 AM
  8. Emlyn Jones's Avatar
    I have this problem too. Most of my pinned webpages turned black after pinning another webpage to start. At first I thought they had been deleted but discovered by accident that they were still there, just invisible. A couple of other shortcuts remained but as a solid square of colour, e.g facebook website tile was just blue square and bbc news website a red square.
    02-04-2015 02:14 PM

Similar Threads

  1. Do NOT Upgrade to 8.1 Just Yet on ATIV S Neo
    By Thaumasurge in forum Samsung ATIV S Neo
    Replies: 9
    Last Post: 11-05-2014, 09:08 PM
  2. Replies: 4
    Last Post: 10-14-2014, 12:54 AM
  3. Why my phone storage taking more space in 720?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2014, 03:13 AM
  4. On my Lumia 925 why did my ringer quit ringing and the icon disapear?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 10-13-2014, 02:24 AM
  5. Where has the volume icon disappeared to on my Lumia 928?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2014, 02:12 AM
LINK TO POST COPIED TO CLIPBOARD