1. Likwidz's Avatar
    I have two Lumia 830's that all of sudden disrupt my home wifi connection at certain times or during the use of random apps. When both phone's wifi is disabled the network is fine and all other devices run fine. I've scoured other threads with people having similar problems but no concrete evidence or help on how to resolve this issue. As far as what I have tried so far - reset and reconfigured wireless router and switched to a new modem/router. Changed wifi channels and tried different bands. Connection has been strong in all set-ups as well and still the problem persists.

    Any direction or other tactics would be greatly appreciated!
    10-18-2014 05:43 PM
  2. Maaz Mansori's Avatar
    What type of wireless router do you have? Have you tried updating the firmware on it?
  3. ven07's Avatar
    Is this problem specifically WP related? Did you try checking with an android or Iphone if the issue persists?
    10-18-2014 06:09 PM
  4. Likwidz's Avatar
    Now that you mention it, thru my scouring I did see it happening to other platforms as well. I will pursue suggestions from other arenas as well. Thx.
    ven07 likes this.
    10-18-2014 06:15 PM
  5. ven07's Avatar
    Now that you mention it, thru my scouring I did see it happening to other platforms as well. I will pursue suggestions from other arenas as well. Thx.
    If you happen to find a solution then please do share with us :D
    10-18-2014 06:19 PM
  6. Maaz Mansori's Avatar
    What type of wireless router do you have? Have you tried updating the firmware on it?
    10-18-2014 06:21 PM
  7. Suicide Stacey's Avatar
    Bear in mind some routers can only handle a certain amount or wireless devices to be connected too
    10-18-2014 08:20 PM
  8. Likwidz's Avatar
    With all 3 configurations, they were all Netgears with the latest and greatest firmware. The issues happen with one other device or five. It was working fine for a few weeks then all of sudden, not. 😠
    10-18-2014 10:03 PM
  9. Suicide Stacey's Avatar
    Could be a conflict or some sort.....routers are not my speciality but someone here will jump in with more solutions :-)
    10-18-2014 10:35 PM
  10. Likwidz's Avatar
    Thx for the feedback. I would agree, it almost seems like some sort of conflict. For the moment one of the 830's seems to hold on now but with extreme lag, while the other 830 still drops and disrupts the entire home wifi. I'm running Debian on both with update 1 on the one of em, wonder if this might be causing some of the issues.
    10-19-2014 02:20 AM
  11. Suicide Stacey's Avatar
    You could reset your WiFi and then just make sure the only thing is connected are your phones and not the pc etc... Then give it an hour of testing to see if it can be rounded down
    ven07 likes this.
    10-19-2014 06:50 AM
  12. Likwidz's Avatar
    Thx, that's a good idea. I will try do that later on. :]
    Suicide Stacey likes this.
    10-19-2014 11:25 AM
  13. Likwidz's Avatar
    I am absolutely stumped. I shut off every device, run only one 830, stand right next to the modem and router...the phone connects to wifi no problem, I can browse store and download/update apps...but second I run a certain app (like wpcentral app and various games) it either resets my modem or the phone loses communication with the network every single time. :\
    I flashed one of the phones to Denim but that didn't help either.
    10-20-2014 12:26 PM
  14. ven07's Avatar
    Did you try this at a friend's house? just to see if it's the same issue with a different router
    10-31-2014 08:43 AM
  15. Hotvak123's Avatar
    take it to your carrier store see if the problem happen there.
    10-31-2014 01:51 PM

Similar Threads

  1. How can I Install And Run Android OS On Windows phone 630?
    By WPCentral Question in forum Ask a Question
    Replies: 9
    Last Post: 05-02-2017, 09:59 AM
  2. Why am I having scroll lag on my Lumia 1520?
    By WPCentral Question in forum Ask a Question
    Replies: 14
    Last Post: 10-20-2014, 05:07 PM
  3. protective skin on Surface RT
    By onlysublime in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 10-19-2014, 08:35 PM
  4. What can I get to work like 'square' for my older windows phone?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2014, 05:41 PM
  5. Can I sync my outlook contacts to my new lumia 635?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-2014, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD