1. Bhaskar Parikh1's Avatar
    I'm facing out of the box problem with my L520 8.1 without dp. It hasn't fallen or be pressed or damaged at all. Today suddenly it restarted which is normal problem with all the Lumia devices, but after a restart it is on AEROPLANE MODE and when I turn off it, it is simultaneously changing from aeroplane mode to card network. I tried soft as well as hard reset, several times I used diff cards and removed battery but its not working. Please help me to figure out this problem...
    10-27-2014 07:45 AM
  2. Suicide Stacey's Avatar
    Doing the hard reset still didn't help? Hmmm.... Could be a faulty device... One last option is to use the Nokia software recovery tool..... I strongly urge NOT to back up your data BUT transfer all your pics and vids to laptop

    Why? If you back up the phone and then redownload the files you may also download the bug again causing this problem.

    If the software tool don't work then I have to say its a hardware fault. Hopefully someone may be able to resolve this for you tho
    10-27-2014 11:24 AM

Similar Threads

  1. Replies: 6
    Last Post: 10-28-2014, 08:15 AM
  2. WP app, Lumia 900: Can't access forums
    By Cryio in forum Windows Central for Windows Phone - App Support
    Replies: 3
    Last Post: 10-28-2014, 12:45 AM
  3. Is anyone elses Lumia 730 lagging?
    By Jagannath Rao in forum Ask a Question
    Replies: 4
    Last Post: 10-27-2014, 08:47 PM
  4. Replies: 1
    Last Post: 10-27-2014, 02:55 PM
  5. Australian Lumia 530 on Telstra to go on sale for only $39.95 at Woolworths
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-27-2014, 05:30 AM
LINK TO POST COPIED TO CLIPBOARD